Jump to content
3000AD Forums
Sign in to follow this  
progrox

oddities playing 2.09

Recommended Posts

hi!

some days ago i installed good ol bc3000 on my harddrive, this time promising myself to learn things properly. it was installed as 2.09, then added bc3kwin fix and fix for the no-cd error.

everything went fine.. i bought a better reactor and upgraded it, finished upgrade at station, went back to space and saved.

NOW from here on, several things happened.. when i pressed Alt-E sometimes the logistix would NOT turn up, instead came engineering with just systems overview. When i got lucky and could access logistix, i noticed repairing systems would neither take time nor engineers, as if i was STILL on the station. also, when i messed with the energy settings i.e. setting all systems to max therefore having less reserve, and then activating shields or weapons, after a short time the game would just crash to windows. please help.

i hope this hasnt been answered somewhere, i looked thru about half of it.

Share this post


Link to post
Share on other sites

ok, apparently the bc3kwin is to blame. i also noticed the display for comp sections like logistix and others being clean now. before it was sloow. only thing is, im running 98se so the dos version hangs up when loading game or after saving.. lucky there is "continue".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×