Jump to content
3000AD Forums
Sign in to follow this  
Kush

Voodoo 3

Recommended Posts

In the readme, it says Voodoo 3 owners should use the 1.06 driver, I'm already using the 1.07 driver and the 3dfx site is so close to being shut down it's not funny. Is it a problem to use the 1.07 driver? I still notice a wierd graphical error when I start the game, is that the driver?

Other than that, the game looks sweet.

And the music ROCKS!

Share this post


Link to post
Share on other sites

Thats the only driver that we have tested and which works. So, if you use any other, you are one your own.

UPDATE: Mano says that some folks in the Beta used 1.07 drivers without problems. Thats fine, but thats irrelevant to me. My original point, still stands.

[This message has been edited by Supreme Cmdr (edited 03-17-2001).]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×