Jump to content
3000AD Forums
Sign in to follow this  
shihminhao

1.00.02 patch problem

Recommended Posts

I just tried the 53.06 drivers, no dice, I still have black sky, I am downloading 53.04 but I probably won't get around to trying it out until tomorrow.

The GeForce FX supports more advanced shaders than the GeForce 4 as I recall, so my experience with the drivers might be a bit different from yours. The prepatch version of the game worked fine with 53.03, I wonder what changed.

Share this post


Link to post
Share on other sites

quote:


Originally posted by Gol_Stoan:

The prepatch version of the game worked fine with 53.03, I wonder what changed.


Thats what I want to know. Its definitely not the graphics engines, cuz I didn't touch it.

Share this post


Link to post
Share on other sites

I tried going back to the 52.16 drivers. No improvement with the clouds unfortunately.

I'll try those beta drivers too.. although it could take a while cause I seem to have cained my hd - it only boots properly about 1 in 10 times.

I ain't that bothered about the clouds, although it is intriguing what's happened and why it's only happening for some people. Like Gol_Stoan,

I also have a Geforce 4 ti 4400

Share this post


Link to post
Share on other sites

Thanks. I think I can take it from here. I just need to install one of those cards you have, in a test machine and take it from there.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×