Jump to content
3000AD Forums
Sign in to follow this  
netshaman

The AE is missing textures when on a planet

Recommended Posts

Well, in FP mode my AE lose all but wrist laser, backpack and rifle gun textures, he is "naked" with only his white shape.

This don't occur in space.

I have a radeon 8500 with 64 Mo of memory on a ASUS mainboard with 512 Mo of ram and agp memory set to 64 Mo ( wich is the max i can select due to the i 815 chipset ).

Can you help me ?

P.S: Sorry for the info profile, but i cannot update it, the server tells me the CD key is already in use, so it can't be modified.

I had new graphics drivers for the radeon: the latest catalyst 4.2.

Share this post


Link to post
Share on other sites

quote:

Dig out youre bcm key then and update it that way

Ok Profile updated !

Oh and i discovered that sometimes the AE is invisible

This happens to just one time.

I tried on differents planets (Trion and Earh ) in varaiable conditions (night and day ) and it is the same issue.

Tried it with transporter, exiting from SC or OC.

Same result : textures are missing.

Do you know if the radeon 8500 had problems with certain types of texturing or somewhat else ?

Share this post


Link to post
Share on other sites

quote:

Originally posted by netshaman:

quote:

Dig out youre bcm key then and update it that way

Ok Profile updated !

Oh and i discovered that sometimes the AE is invisible

This happens to just one time.

I tried on differents planets (Trion and Earh ) in varaiable conditions (night and day ) and it is the same issue.

Tried it with transporter, exiting from SC or OC.

Same result : textures are missing.

Do you know if the radeon 8500 had problems with certain types of texturing or somewhat else ?


I've got a radeon running Cat 4.2 drivers... explain EXACTLY how to reproduce this... to the letter... and I will see if I can get it to happen... so far I've not seen any problems...

Share this post


Link to post
Share on other sites

Ok, so start with a roam scenario, select aestrom or another vessel from the assets menu, goto tacops and select tactical, tell your AE to go to transporter, exit, select the Earth, observe and choose a place everywhere on the planet, select tranporter in the tacops menu, setpos and tranfer the AE on the surface, then press the F9 key to activate the external camera and see the AE have no texture exept the rifle, backpack and pulse laser.

Here you can see what it looks like :

http://perso.wanadoo.fr/netshaman/PHOTO.JPG

Share this post


Link to post
Share on other sites

quote:

Originally posted by netshaman:

Ok, so start with a roam scenario, select aestrom or another vessel from the assets menu, goto tacops and select tactical, tell your AE to go to transporter, exit, select the Earth, observe and choose a place everywhere on the planet, select tranporter in the tacops menu, setpos and tranfer the AE on the surface, then press the F9 key to activate the external camera and see the AE have no texture exept the rifle, backpack and pulse laser.

Here you can see what it looks like :


I've done a LOT of surface activities... and I've watched myself in third person a lot too... nothing looks wrong...

Tell me what all of your graphics settings are set at(*IMPORTANT*)...

If it still doesn't look right... which race / caste etc you selected...

If all else fails... go into your control panel, uninstall your ATI drivers, control panel, and anything else ATI and re-install your cat 4.2s... in fact try that today... because I wont be home 'till after 2:30 today (its 9:20 in the morning now)

Share this post


Link to post
Share on other sites

My graphics settings are:

Direct3d:

anisotropic filtering: 16X

Antialiasing: application preference

Texture: High quality

Mipmap: High quality

Vertical sync: Application preference

Truform: Application ppreference

Zbuffer32: activated

Dithering alpha:Error diffusion

DXT:Activated

Alternate pixel center:Off

Open GL:

Antialiasing: Off

Anisotropic :16X

Texture: High quality

Mipmap: High quality

Vertical sync: Off by default

Truform: application preference

Z-buffer: off

Triple buffering : activated

Dithering : Error diffusion

My race and caste is the terran military.

I had deinstalled and reinstalled the cat 4.2s and the textures on the AE are back but one time the shape of the AE was "polygonised" err i don't have the perfect word for this but it looks like some polygons that are stacked in an disodered manner to try to achieve the form of the AE shape.

Sorry to not being precise at this point but it is hard for me to describe this with my limited knowledge of english.

Cheers.

Share this post


Link to post
Share on other sites

I had the same thing happen to me (non-textured AE). But I haven't been able to reproduce the problem. I haven't changed or updated anything, so if it happens again I'll try to figure out how to reproduce it.

Share this post


Link to post
Share on other sites

Just to be safe I'd set TruForm to OFF (are there any games that actually use this?)

You should also try disabling DXT in the video card D3D options and in the game options.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×