Jump to content
3000AD Forums
Sign in to follow this  
Littlealx

save game corrupt "missing object marker"

Recommended Posts

Gah, i hate to have to do this.

I've been playing the game and it has been running flawlessly since i got it, about 2 weeks ago. After running all the patches 99.99% of all bus seem to have been stamped out. So i belive this might just have been a random error that happens unavoidably. But, here goes.

I had parked the battlecruiser up near orion station on centris, and decided to have a go at teaching the raiders down on the planet a thing or two. The latest patches seem to have boosted the ai skill and i and four marines had destroyed half the base So i decided to save before packing up and heading home, unfortunatly when i clicked resume, the loading stopped on "cen01" and i got an error that said:

"save game corrupt, missing object marker"

thank god i had a second save file before i landed on the planet. it reloaded fine. So, would this be an issue, something i can forget about or something that will be reoccuring?

Share this post


Link to post
Share on other sites
Guest Shingen

It unfortunately happens sometimes. Don't know how to fix it or avoid it other then frequent saves using more then one save-slot.

It might be 'cause there is a crap load of info to save when on a planet, and some of it doesn't quite get saved correctly??

Share this post


Link to post
Share on other sites

quote:


Originally posted by Shingen:

It unfortunately happens sometimes. Don't know how to fix it or avoid it other then frequent saves using more then one save-slot.

It might be 'cause there is a crap load of info to save when on a planet, and some of it doesn't quite get saved correctly??


No, thats wrong.

This message will ONLY happen if the saved game was from a different version of the game. He is obviously using a saved game that was from a pre 2.00.14 version and he thought he could get away with it, despite the warning in the VCF.

I put that message in specifically for that. It is triggered because the objects dB in 2.00.14 has a different marker in order to determine if the saved game is corrupted, hacked or whatever. This message will NEVER EVER show up outside of those two circumstances.

And since some people have a habit of pissing around with saved games (I especially like that silly notion that moving saved games from one slot to the next, does anything), I'm not surprised that you've experienced this while others have not.

And the exact message is "Save file Corrupt, missing object marker" and only appears during the loading of a saved game in which the object marker is different than what the current version supports.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×