Jump to content
3000AD Forums
Sign in to follow this  
Supreme Cmdr

BCM 1.0.08 RC patches. Discuss!!

Recommended Posts

Sorry SC.

Item 1). I do have a saved game which shows this. Do you want it sent to you? I was running weapons, spare parts, and minerals from Galcom HQ to Wraith in SC1. CC is a Firestorm out of Starpath. I don't know what triggered the situation, so can't be more specific about re-creating it. Sorry.

Item 2). SNG, launch from Starpath. I flew a Firestorm first time, and have recreated the situation using a BC Mk 3. Crew all 4 shuttles. Observe Phobos, and set a Deploy Drone waypoint for each shuttle in different time zones (i.e. spread across the moon). Launch the shuttles - they fly to their waypoints, deploy the drones, and RTB. Send AE to any shuttle, launch, and fly to Phobos. Make planetfall, and use TACSCAN in SUL mode to check the ranges to the drones. Then Extract Drone 1 using the Mining Drone Options menu, and re-deploy it. Repeat for the other drones. They are extracted instantaneously, irrespective of range.

Hope this helps.

[ 02-23-2003, 04:23 PM: Message edited by: Richard ]

Share this post


Link to post
Share on other sites

quote:


Originally posted by Richard:

Sorry SC.

Item 1). I do have a saved game which shows this. Do you want it sent to you? I was running weapons, spare parts, and minerals from Galcom HQ to Wraith in SC1. CC is a Firestorm out of Starpath. I don't know what triggered the situation, so can't be more specific about re-creating it. Sorry.


If you have a saved game, read the archive forum which shows you how to pack up a saved game and where to send it.

quote:


Item 2). SNG, launch from Starpath. I flew a Firestorm first time, and have recreated the situation using a BC Mk 3. Crew all 4 shuttles. Observe Phobos, and set a Deploy Drone waypoint for each shuttle in different time zones (i.e. spread across the moon). Launch the shuttles - they fly to their waypoints, deploy the drones, and RTB. Send AE to any shuttle, launch, and fly to Phobos. Make planetfall, and use TACSCAN in SUL mode to check the ranges to the drones. Then Extract Drone 1 using the Mining Drone Options menu, and re-deploy it. Repeat for the other drones. They are extracted instantaneously, irrespective of range.

Hope this helps.


OK, you can still do this from the shuttle menu is what you are saying then?

And what is the range to the drone from the shuttle (from the CVD video mode).

Can you also do this from a waypoint? If not, then I must have forgotten to put this restriction in that HUD menu.

WARNING: I hope that you are in fact running the LATEST version of the game and is properly patched. If I get any files from you and the saved games are not from the current build, I won't be a happy camper. Saying I'm sorry (after wasting my valuable time) is NOT GOING TO CUT IT. So, be sure to check CAREFULLY before you send me on a wild goose chase. You have been warned.

[ 02-23-2003, 08:57 PM: Message edited by: Supreme Cmdr ]

Share this post


Link to post
Share on other sites
Guest MIKE113

I have recently updated to RC33 and there is one problem I didn't have with 1.0.07. I use my shuttles to tow me every where.

When I jumped through a jump gate towed by a shuttle in the 1.0.07 version my CC's jump recharge would stay at 100%. In RC33 when the shuttle jumps through the gate the CC's recharge goes to 0%.

I think it should stay at 100%, if I don't use my HJ engine, as it did before.

Just an observation but having the ability to jump after coming through saved my a$$ before!

Share this post


Link to post
Share on other sites

quote:

Originally posted by Supreme Cmdr:

OK, you can still do this from the shuttle menu is what you are saying then?

Yes.

And what is the range to the drone from the shuttle (from the CVD video mode).

I saw ranges between 1,500 and 1,650 Km on Phobos. I have just followed the same process on Mercury, and extracted a drone at a range of 4233.1 Km.

Can you also do this from a waypoint? If not, then I must have forgotten to put this restriction in that HUD menu.

Yes. I can extract a drone from the other side of the planet from a waypoint.


The saved game relating to negative inventory will be e-mailed shortly.

Hope it all helps.

Share this post


Link to post
Share on other sites

hey, i think the jump recharge will still go down because it is a jumpgate and not a normal hyper jump.

im going to sleep now so i aint notice, but will try, does the hyperjump charge go down when being towed by the shuttle and you do a normal hyper jump but not through a wormhole or jumpgate?

Share this post


Link to post
Share on other sites

quote:


Originally posted by Richard:

The saved game relating to negative inventory will be e-mailed shortly.

Hope it all helps.


Got the saved game (you probably got my email reply).

Found another place where this problem could exist and hopefully that hole is plugged now too.

FYI, negative inventory is harmless (read the VCF and you'll see why) but since I've decided to no longer allow it, each time this comes up, it has to be fixed wherever the loophole exists.

Share this post


Link to post
Share on other sites

I have released the latest patch to the testers. Baring any unforeseen gotchas, I will be releasing it by the weekend. Check the VCF to see whats new in this upcoming 1.08.36 release.

Share this post


Link to post
Share on other sites

Hello everybody!

Simply, my 1008rc32 patch crashes when starting a new game. With 1007 with 1008rc17 didn't happen, I played hours and hourswith them, but I take the game again, apply the patch (with a fresh installation) and... . Perhaps do you know why?

Thank you very much on advance.

Share this post


Link to post
Share on other sites

quote:

Originally posted by SR-71:

Hello everybody!

Simply, my 1008rc32 patch crashes when starting a new game. With 1007 with 1008rc17 didn't happen, I played hours and hourswith them, but I take the game again, apply the patch (with a fresh installation) and... . Perhaps do you know why?

Thank you very much on advance.

Perhaps you should try the newest patch v1.08.36 and see if that works? I`m still using RC33 in my game and it is rather stable.

Share this post


Link to post
Share on other sites

As has been proven time and time again, the cause of a crash after a patch is ALWAYS due to a bad patch.

Share this post


Link to post
Share on other sites

Thanks, this night I'll try the rc36 patch, but I'm not sure (or before I was sure) what's a bad patch. Do you mean a good/bad patching (fresh installation and inmediately patch as I did) or a corrupted patch (the patch was successfully installed, it said, so I don't know)?

Thanks again

Share this post


Link to post
Share on other sites

O.K. This afternoon I'll try again, because yesterday I installed RC36 patch and, something new, the game didn't start running never. Some hard disk activity and... nothing .

I remember I executed the patch directly from the CD where I copied it after downloading, so I can believe my patching was a VERY BAD patch as you said. I┬┤ll copy the patch to the BCM install directory before executing. If the game then runs O.K.... I promise to invite you a beer and a suculent meal if you visit Spain some day.

Thanks

Share this post


Link to post
Share on other sites

quote:

Originally posted by SR-71:

O.K. This afternoon I'll try again, because yesterday I installed RC36 patch and, something new, the game didn't start running never. Some hard disk activity and... nothing .

I remember I executed the patch directly from the CD where I copied it after downloading, so I can believe my patching was a VERY BAD patch as you said. I┬┤ll copy the patch to the BCM install directory before executing. If the game then runs O.K.... I promise to invite you a beer and a suculent meal if you visit Spain some day.

Thanks

What are you system specs? Check the Archives on how to add your specs to your profile maybe one of us may see a potential problem if we knew your specs.

Question did you install a new version of Direct X recently?

Share this post


Link to post
Share on other sites

quote:

Originally posted by Emmett.hendrick:

[What are you system specs? Check the Archives on how to add your specs to your profile maybe one of us may see a potential problem if we knew your specs.

Question did you install a new version of Direct X recently? [/QB]

When I installed RC33 I had DirectX8.1, but yesterday I installed DIrectX9 before patching to RC36, I thought it was a DX problem, but the results are the same... not runs any... I have the newest driver for my ATI Rage128pro card, installed some days ago. Windows 98, 384K RAM, PII266, etc etc, I think no problems, and the game ran well with DX8.1 and RC17

A question then, I'd read how to add my profile, but the PC that I use right now (and everyday to post my questions)is not the same I have installed BCM, that┬┤s not connected to the web. This is my job and I play home, so, perhaps I must copy or import any archive from home to here??

Thanks

Share this post


Link to post
Share on other sites

ok just quickly (I'm running to lunch)

the reason I asked about Direct X is I installed DX9 on my pc the other day and then BCM would not run.

But when I checked DXDIAG - Direct draw was set as disabled so I re-enabled it and BCM worked fine - give that a check if you haven't already.

Post more here if you still have problems

Share this post


Link to post
Share on other sites

quote:

Originally posted by Emmett.hendrick:

ok just quickly (I'm running to lunch)

the reason I asked about Direct X is I installed DX9 on my pc the other day and then BCM would not run.

But when I checked DXDIAG - Direct draw was set as disabled so I re-enabled it and BCM worked fine - give that a check if you haven't already.

Post more here if you still have problems

Thanks,Emmett. I┬┤ll try all tonight, I HOPE it will run because of this or the other above. if don't...

Share this post


Link to post
Share on other sites

quote:

Originally posted by SR-71:

Thanks,Emmett. I┬┤ll try all tonight, I HOPE it will run because of this or the other above. if don't...


Well if you still have problems/doesn't solve it let me know and I'll see if I can offer any other suggestions.

Share this post


Link to post
Share on other sites

THANKS SC, YOU DESERVED AN

REMEMBER I'M IN DEBIT WITH YOU

IT WAS A BAD PATCHING!! AND NOW IT┬┤S A REAL GOOD PATCHING...

TO EVERYBODY: MAKE GOOD PATCHINGS!!!

THIS WEEKEND NICE PLAYTESTING... YAHOOO!!

THANKS AGAIN!!!

Share this post


Link to post
Share on other sites
Sign in to follow this  

×