Jump to content
3000AD Forums
Sign in to follow this  
Supreme Cmdr

UC 2.00.16 Patch Released

Recommended Posts

Check the reg page. The online VCF has also been updated.

You have to positively read the VCF before applying this patch. You have been warned.

For those of you new to UC. You need to install the v2.00.00 patch first, before installing this patch on top of it.

The MD5 hash file is also on the page. You can use a program such as WinMD5 to compare this hash against the file you downloaded. To check the download's MD5 hash, do the following:

  1. download the patch and extract the contents into the game install folder.
  2. Run winMD5 (or similar program)
  3. Go to File/Open MD5 file and load the patch MD5 file located in the game install folder.
  4. Go to File/Open File and load the patch file you downloaded above.
  5. If winMD5 reports the status as good, then your patch downloaded correctly and can be used to patch the game.

Share this post


Link to post
Share on other sites

Yeah, I have no idea what was going on there because it worked fine here with a clean install end the 2.00.15 patch. Oh well.

Share this post


Link to post
Share on other sites

I have actually been working on the MP patch off and on and there are some fixes in the 2.00.16 related to that though I didn't include VCF entries because this 2.00.16 patch was purely incidental due to problems some were having with the [recently pulled] 2.00.15 patch.

I am working on the critical MP issues (listed at the bottom of the VCF) here and there as I find time; since I'm primarily working on UCHI/UCHTL now. But MP kernel bug fixes in UC have to be fixed for the UCHI kernel anyway; so never fear, I'm on it.

Share this post


Link to post
Share on other sites

Its not a patch and please don't post in any tech or game forum until you register and add your game CDKEY to your sig as indicated in the topic at the very top of the forum. Thanks.

Share this post


Link to post
Share on other sites

Hey, sorry ive been out of the loop for a while

and my current version is v2.00.07 i was wondering if i wil have to reinstall and use 2.00.00 or can i just install v2.00.16??

also does v2.00.00 now contain everything up to v2.00.16?

Share this post


Link to post
Share on other sites

quote:

Originally posted by XOR:

1: Hey, sorry ive been out of the loop for a while and my current version is v2.00.07 i was wondering if i wil have to reinstall and use 2.00.00 or can i just install v2.00.16??

2: also does v2.00.00 now contain everything up to v2.00.16?

1: No you don't need to do a fresh install (Unless you want to. If you do, just make sure you install ver 2.00.00 and then 2.00.16). Just go ahead and install the 2.00.16 over the 2.00.07.

2: 2.00.00 was a major patch from the original retail version and does not contain anything above that.

Share this post


Link to post
Share on other sites

Yup, except it doesn't contain the 2.00.00 patch content that's why you need to install that one first before anything above that version.

Also, don't forget to place the patch file into the game directory before running the patch.

[ 10-22-2004, 10:07 PM: Message edited by: LostInSpace ]

Share this post


Link to post
Share on other sites
Sign in to follow this  

×