Jump to content
3000AD Forums
Sign in to follow this  
Supreme Cmdr

UC 2.00.30 RC17 Patch Released

Recommended Posts

Check the reg page. The online VCF has also been updated.

You have to positively read the VCF before applying this patch. You HAVE been warned.

For those of you new to UC. You need to install the v2.00.00 patch first, before installing this patch on top of it.

!!!!!!!!!!!!!WARNING!!!!!!!!!!!!!

  1. Due to users going from the base 2.00.00 patch to the current 2.00.xx patch; this patch WILL delete ALL saved games. So, if you are upgrading from 2.00.19 or higher, backup the files in the SAVE folder before applying the patch. After applying the patch, copy them back to the SAVE folder. If you attempt to do this with any saved game version earlier than the specified version, good luck bud.
  2. If you run an mp server, you should also backup your UCSETUPMP.INI file and restore it after patching.
  3. The same applies to your UCCONFIG.INI file. The patch deletes it as well.
  4. This patch contains a DirectX 9.0c runtime update (they're not calling it 9.0d for some reason) which Microsoft has released. Since some folks are not reading the VCF, let me point out that you MUST install this update by running the DXSETUP.EXE file located in the new DIRECTX folder where the game is installed. This was included as of the 2.00.30RC15 patch. So if you already did this, you don't need to do it again.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×