Jump to content
3000AD Forums
Master-X

Ucce - Can Always Hear Combat Sounds

Recommended Posts

Greetings,

I have an issue I cant seem to fix. Regardless of what setting I have NPC gun sounds set to (all, none, at my craft) I can always hear when a ship is under attack, no matter where in the galaxy they are. I have tried changing the settings through the game and also by editing the "ucconfig.ini" file. I have the original UC (not installed) so I am not exactly "new" at this, but I need the help of the experts for this one.

Any and all assistance is greatly appreciated.

Thank You,

Master-X

Share this post


Link to post
Share on other sites

Remember, UC has distance based sound I believe for everything, and its set within a 250km range (Source: GAME_OPTIONS.PDF). This may be what you're issue is, you're too far away? :)

Edit: From ucfaq.html

Q. SOMETIMES THE SOUNDS SEEM TO BE CUT-OFF OR I CANNOT HEAR SOME SOUNDS

A. There are reported problems with SB Live! cards, especially under WinME, which we cannot fix because they are

related to

the manufacturer's sound card drivers. Make sure you have the latest drivers. This problem may also occur on

other sound cards. Here are some things to try:

If you are running winXP and you have an SBLive! card, download the latest XP drivers from Creative Labs

Run the DXDIAG tool that comes with DirectX then go to the SOUND tab. Drop that slider down one notch.

Sample rate can remain where it is or you can try the IMPROVED or BEST settings

If you have a 4-speaker setup, make sure that you have the settings for your sound card are configured properly. If you

have powered Dolby 5.1 speaker setup, make sure you have them configured for true 4-speaker mode before running UC.

You can also try the /x commandline parameters (see end of file)

Edit2: Ugh, reread your post and I got it backwords. No real idea why it would do that, but perhaps there is an issue with your soundcard? Is it onboard or dedicated? Drivers up to date, etc?

Share this post


Link to post
Share on other sites
Greetings,

I have an issue I cant seem to fix. Regardless of what setting I have NPC gun sounds set to (all, none, at my craft) I can always hear when a ship is under attack, no matter where in the galaxy they are. I have tried changing the settings through the game and also by editing the "ucconfig.ini" file.

I've had this problem too. It sometimes happens when the CAS is green and there are no ships in the area. So that means it's not a problem with the 250km limit for sound, unless there are mysterious cloaked ships everywhere I go...

Share this post


Link to post
Share on other sites

I'm sorry for necroing this thread but I searched this topic earlier as I had the same question.

For anyone else who has this question:

Config -> Set gun sounds to 'Near My Ship'

When set to ALL you will hear.. well.. ALL.

Took a while but topic question answered :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×