Jump to content
3000AD Forums
Sign in to follow this  
Makeman38

Uc Savegame Corruption

Recommended Posts

I am playing Roam campaign with Gammulan military. Everytime I save game after 10 minutes of playing or exit command craft and save game, saving process seems to go fine. But then I load same savegame and this pops to screen: Save file Corrupt: invalid Dynamic end marker. And this happens 90% of time when I save my game. Have about 6 different saves and with luck 1 of those will load. Getting really frustrated with this. Game version is Universal Combat v.2.00.31

Here's my machine specs if they help.

System Summary

Item Value

OS Name Microsoft Windows XP Professional

Version 5.1.2600 Service Pack 3 Build 2600

OS Manufacturer Microsoft Corporation

System Name MAKE-BB838458D9

System Manufacturer System manufacturer

System Model P5K3 Deluxe

System Type X86-based PC

Processor x86 Family 6 Model 15 Stepping 11 GenuineIntel ~2405 Mhz

BIOS Version/Date American Megatrends Inc. 0604, 21.6.2007

SMBIOS Version 2.4

Windows Directory C:\WINDOWS

System Directory C:\WINDOWS\system32

Boot Device \Device\HarddiskVolume1

Locale United States

Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"

Time Zone FLE Daylight Time

Total Physical Memory 2รก048,00 MB

Available Physical Memory 1,20 GB

Total Virtual Memory 2,00 GB

Available Virtual Memory 1,96 GB

Page File Space 3,85 GB

Page File D:\pagefile.sys

Doesn't anyone these days squash bugs from their games BEFORE they are published? Getting kind of tired to be "free beta tester" for gaming companies...

Share this post


Link to post
Share on other sites

UC 2.0.0.31 is freeware, its unsupported now, so if You expect that some kind of patch will be released, I'm pretty sure that there will be no new patches.

I must say that I never had this problem with this game, this version You are playing.

Besides this is wrong place to post about UC because its unsupported now.

As of bugs - from programmers point of view - there is no such program that is 100% free of bugs, especially such complex as games are.

EDIT :

Third sentence above is no longer valid, because topis has been moved to proper place. :D

Try uninstalling and installing game again, maybe this will solve Your issue.

Share this post


Link to post
Share on other sites
I must say that I never had this problem with this game, this version You are playing.

Nor have I and I've been playing this version for many hours.

I'd suspect the hard disk. A check disk and a defrag may well be in order.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×