Jump to content
3000AD Forums
Sign in to follow this  
eunson

game turns off

Recommended Posts

Hello,

I been playing around with the game since I downloaded it last night the BCM game works good

but when I installed the UC....

the UC game loads fine set up what race/ship and so on

once the game is loaded fully were im in my ship every thing works comms takl everything

but when I try to open the nav to set a course the game turns off every time

any ideas?

please

Share this post


Link to post
Share on other sites

Could be your graphics card.

Could be an error.

Try switching around the configuration in-game for like graphics.

If that doesnt work, try reinstalling.

If THAT doesn't work, your out of luck.

Make sure all your drivers are updated, and you dont have a crappy system.

Share this post


Link to post
Share on other sites
Could be your graphics card.

Could be an error.

Try switching around the configuration in-game for like graphics.

If that doesnt work, try reinstalling.

If THAT doesn't work, your out of luck.

Make sure all your drivers are updated, and you dont have a crappy system.

k thanks I will reinstall first and then paly around with graphs

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×