Jump to content
3000AD Forums
Sign in to follow this  
Merker

UCCE first impressions

Recommended Posts

Well. finally got UCCE 2.0. last weekend and after a bit of trouble managed to make it work.

So, the first sight:

1) Graphics are awesome as expected, the battles are a sight to see, especially planetside. And I love the way ACTIS IV looks from space!

2) I was disappointed that marines still cannot be issued waypoints, and you still have to micromanage them, but they do seem to act better when deployed from a shuttle, and in combat in general, at least they actually go prone and can avoid enemy fire.

3) The AI bases are smaller, but the tanks actually attack and no more useless props. However, I noticed that the hitpoint values for the bunkers are 10 times greater than stated in the appendix(appendix = 1500, game=15000), and the launchpads have 3 times the hp as well. Also, the MFB seems to be bugged, when I observe a base it starts moving around aimlessly on SAD orders, and when in actual combat it never hits anything because the turrets are at odd angles. The original UC MFB was a beast on the battlefield, I miss it... but overall vehicle combat seems to be a lot better, so a small price to pay.

4) I have noticed a bug regarding the AI marine response. It's fine for starbases and cities, but the other bases(the normal bases mbasexx) just don't seem to launch marines anymore, even when I'm jumping on top of their bunker and stealing stuff. I did notice them launching marines once, but that's about it, no repeatability, and my marines go about their business undisturbed in the enemy base. The marine combat was the one of the cool features I looked forward too, could this be a bug from my install?

5) ODS units don't work. I've tried everything, but to no avail. ODSs just don't fire, no matter what. I tried a trick by installing the UCCE 2.0 patch over the UCCE 2.0 install, and that actually fixed some instability and graphics issues I had on first trial, but ODS units are non-functional. I read on the forums that there are a few people with this bug as well. Seems to be related to a pure UCCE 2.0 install.

6)Space combat is at its best now, the AI seems to be a lot better too, launching everything it has against the target, including missiles, fighters, etc, and dodges better too. Battles seem to last longer as well. I'm loving it.

7) The scenarios, at least the ones I tested so far, are great, lots of eye candy for the marine missions and everything is pure action.

That's about it so far, will post more after more testing around.

Cheers

Share this post


Link to post
Share on other sites

I have a question for you. It says that UCCE2.0 has a new U.I. Is it somehow different? I cant find any pictures of it and so forth. Is it easier to manage everything?

Share this post


Link to post
Share on other sites

I have a question for you. It says that UCCE2.0 has a new U.I. Is it somehow different? I cant find any pictures of it and so forth. Is it easier to manage everything?

The graphics are different. UI is only different in some places, like in the Tactical interface.

In fact, i find it its harder to manage everything in 2.0 than in the 1.14 version.

You can't load personnel via Tactical > Crew page into vehicles anymore, but instead by Tactical > Loadout > Craft > Crew or cargo or whatever. I guess it's to reduce the size of the location bar when you want to move a crewmember, but meh. Instead, the bars have been slightly misplaced, thats the only issue.

A few shortcuts have been taken out. If not taken out, then they have been tampered with.

There might be something else different with the UI, i can't quite put my finger on it.

Share this post


Link to post
Share on other sites

I have a question for you. It says that UCCE2.0 has a new U.I. Is it somehow different? I cant find any pictures of it and so forth. Is it easier to manage everything?

The graphics are different. UI is only different in some places, like in the Tactical interface.

In fact, i find it its harder to manage everything in 2.0 than in the 1.14 version.

You can't load personnel via Tactical > Crew page into vehicles anymore, but instead by Tactical > Loadout > Craft > Crew or cargo or whatever. I guess it's to reduce the size of the location bar when you want to move a crewmember, but meh. Instead, the bars have been slightly misplaced, thats the only issue.

A few shortcuts have been taken out. If not taken out, then they have been tampered with.

There might be something else different with the UI, i can't quite put my finger on it.

Its a different color. The rest of it you nailed.

Share this post


Link to post
Share on other sites

Anyone who actually bothered to read the specs for UCCE 2.0 should have noticed that it uses the updated graphics engine kernel from Echo Squad SE - which is far more advanced that the original 2004 UCCE. Which means a revamped UI. Which means that some UI differences between 1.x and 2.x do in fact exist.

Share this post


Link to post
Share on other sites

In fact, i find it its harder to manage everything in 2.0 than in the 1.14 version.

It's all in your head.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×