Jump to content
3000AD Forums
Sign in to follow this  
Gustavo

Disabled station

Recommended Posts

quote:

Originally posted by Supreme Cmdr:

Just because you
think
its a bug, doesn't make it a bug. If every thing a newbie didn't understand was regarded as a bug, we'd all be very busy around here.

Being a newbie is NOT an excuse to post in the incorrect forum. And thats what the previous poster was trying to tell you.

If you THINK its a bug, then reproduce it, explain WHY you think its a bug, and post it in the PROPER forum.

Ok, lets stop it because we are not going anywhere this way:p

I DO NOT THINK it is a bug. I have never tohguth this way. I THINK I am missing something here. And, in fact, I am. I checked and the integrity of the station wasn't at 100%. My mistake.

But I had never said that it would be a bug. I was checking if my problem would be the same as reported before. NOW I know it is not the same problem. HE found a bug in the game. I found a bug in my eyes (I didn't check the integrity).

If I can't make myself clear, I appologize.

I will try to do better.

[ 02-06-2002, 15:14: Message edited by: Supreme Cmdr ]

Share this post


Link to post
Share on other sites

quote:


Originally posted by Gustavo:

I DO NOT THINK it is a bug.


oh no? Whats this mean then?

quote:


I have seen the same
problem
with other captured stations.

As you can see, you clearly brought this on yourself. ASKING about something and attempting to INFER that its a bug, are TWO different issues. Hence the posts Roberto and I made about it.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×