Jump to content
3000AD Forums
Sign in to follow this  
Supreme Cmdr

Misc Issues

Recommended Posts

hallo all

I have some problem with 1 kind of menus.

Welcome screen in BCM is OK.

But all screens like setting up new ship, trading on the station and rest of all "non in flight menu" are more less slide show... my mouse warping on the screen its seem like 2 frames per second. But all 3D is quite good no problems. But this bloody blue menu.

Win98SE, AMD athlon,Hercules 3D propet 4500(kyro2) lateset driver (all drivers same problem),DX 8.1, 8.0 same problem. I noticed that Kyro2 have some problem with shadows in few game.

Orel

Share this post


Link to post
Share on other sites

After changing my driver (from v21.83 to v23.11) I got CTD and locks up after restoring a game. Same thing happened with v21.85. After changing back to v21.83, I┬┤ve had no problems. Lesson to learn here, don't install a beta driver (or a buggy one like 23.11).

Share this post


Link to post
Share on other sites

The 2280 drivers, although Beta, are pretty stable. You might want to try those--it's worth a shot. Most of my glitches/CTD problems were solved by using them.

Download them from 3dchipset.com here. (Make sure to click on the Row/Column that corresponds to the 22.80 Beta Detonator, and your OS.)

[ 01-03-2002: Message edited by: Cmdr Nova ]

Share this post


Link to post
Share on other sites

quote:


Originally posted by Cmdr Nova:

The 2280 drivers, although Beta, are pretty stable. You might want to try those--it's worth a shot. Most of my glitches/CTD problems were solved by using them.


Yep. I use those too on my primary dev station; which is why I mentioned them several posts earlier.

Share this post


Link to post
Share on other sites
Guest Hellbinder[CE]

On another note.

the Newly leaked 6011/9008 Radeon 8500 drivers fix most of the issues with BCM.

My Radeon 8500 now looks fabulous and plays very very fast. There are a coupple minor issues remaining, but nothing show stopping. but another Official driver is Due out next week.

SmoothVision and BCM are a sight to behold.

I play at 1280x1024x32 with 16 tap Ansio and 2x Quality Smoothvision.

Share this post


Link to post
Share on other sites

quote:


Originally posted by bob101x:

Hey i have a problem with my bcm, when i click on the bcm exe. the cd rom will start reading the disc but it will not go into the game, it will stay in windows, the auto start(bcmauto.bat) will not start. i think it's is because of my tnt2 pro card? i don't have the detonator 3 driver.

my computer specs are:

win 98

tnt2 pro (with the latest driver)

intel pentuim III 600mhz


Are you kidding me?

1. Why are you clicking on bcm.exe in order to run the game?

2. Where do you even see bcmauto.bat?

You posted this message to three separate threads (now deleted) and I'm not sure I understand what you're up to.

Nevertheless, before you get any kind of tech support, register the game and put your system profile in your sig so that we can take a look at it.

For one thing, just makes sure that you've read the FAQ several times over.

Share this post


Link to post
Share on other sites

quote:


Originally posted by HiPingScoba:

I have an odd problem. I am unable to view a planet/moon other than Earth in the observe mode. Whenever I select observe from the tacops i am booted out of bcm. I have a P4 1.5 with geforce2 400 64, running the 1241 drivers. I have tried the 21.83 and 23.11 drivers. Could this be due to a corrupted BCM file? Would a deinstall/reinstall help? I have the current media player/ direct x as they are current with xp. Is there a way to deinstall either of those in Windows Xp in order to reinstall them?


Sounds like a corrupt install+patch

And this shouldn't be in here since its not a video issue. Please re-post this in the Misc Issues thread because I'm going to delete this post in my next pass.

[ 01-16-2002: Message edited by: Supreme Cmdr ]

Share this post


Link to post
Share on other sites

quote:


Originally posted by HiPingScoba:

It was a corrupt install, I reinstalled and now it works perfectly. Thanks for the help!


Not a problem. Thanks for letting us know.

Share this post


Link to post
Share on other sites

FYI

For those of you with an Asus GF video card, Asus just relesed a 23.12 detonator driver for the Ausus GF cards as of Jan 15, 2002.

They can be found here under the other drivers section:

3dfx Files Homepage

Sorry for the confusion of the first post, my information was initially received second hand off of a forum. I made an error in assuming it was completely accurate. It won't happen again.

Cheers

[ 01-21-2002: Message edited by: Oban ]

[ 01-21-2002: Message edited by: Oban ]

Share this post


Link to post
Share on other sites

quote:


Originally posted by Oban:

FYI

For those of you with an Asus motherboard and a GF video card, Asus just relesed a 23.12 driver for the nvidia GF cards.

Cheers

Oban


1. Please edit your post and add a direct link to it.

2. Please reword your post so that it actually MAKES SENSE. e.g. What does the Asus motherboard have to do with the GF3 board? Your post seems to indicate a BIOS update. If it isn't, why mention the Asus 'motherboard'? Did Asus release their own 23.12 drivers due to their own mobo? Is this driver for the Asus branded GF3 boards? etc etc

[ 01-21-2002: Message edited by: Supreme Cmdr ]

Share this post


Link to post
Share on other sites

hello im not sure if my card went defective recently or not i was useing the 22.80's and decided to upgrade to the 23.11's they workd fine for the first couple hours then i go reload my save game and you can no longer see thro stations iv tried reverting back to the 22.80's and even reinstalling win2k.. any ideas? and also i read the trouble shooting faq and made all the propure changes in bios cept buffer mode should it be uc or uswc

[ 02-08-2002, 02:38: Message edited by: xierxior ]

Share this post


Link to post
Share on other sites

Sorry, am I missing something?

quote:


can no longer see thro stations

You're not supposed to see through stations.

Share this post


Link to post
Share on other sites

quote:


Originally posted by xierxior:

ops i meant when their destroyed


Have you NOT been reading the posts about THAT specific issue? It is driver related and I think someone pointed out that in order to use 2280 or higher drivers, you should first use Detonator Destroyer to remove all traces of the previous driver.

Share this post


Link to post
Share on other sites

thats the thing it was working i have been reading the posts and ever since i changed drivers i cant get it to work again even after reformating im currently on the 22.80's

Share this post


Link to post
Share on other sites

quote:


Originally posted by xierxior:

thats the thing it was working i have been reading the posts and ever since i changed drivers i cant get it to work again even after reformating im currently on the 22.80's


...and whose problem is that?

Share this post


Link to post
Share on other sites

quote:


Originally posted by Wody:

Hi,

Here is a link to all them leaked detonator drivers:
web page

HTH

Wouter Dijkslag


Bump! New drivers available.

... and new 27.42 drivers solved my problem with sticky mouse pointer in BCM (FPS seems to have gone up too)

Share this post


Link to post
Share on other sites

Yep. They're pretty stable and so far have given me zero problems. In fact, all my nVidia based machines are running those drivers now.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×