Jump to content
3000AD Forums
Sign in to follow this  
SoCal

CD-Key Authentication Issues

Recommended Posts

After loading newest patch and started the game; I get a "Please enter you cd key". The problem is when I try and type in the cd key info, it actually shows enters something totally different then what I typed. I loaded the patch into the games folder as all the other previous patches, read the NEW VERSION INFO. Anybody else run into this problem? Also should I have DL v2.00.29 before I loaded themost current patch?

Thanks for any support on this.

[ 05-17-2005, 05:59 PM: Message edited by: Supreme Cmdr ]

Share this post


Link to post
Share on other sites

1. There is no CD-KEY for single player

2. If you authenticated your previous game (mp), what happened to the CD-Key file?

Anyway, try RC8

[ 04-24-2005, 07:59 AM: Message edited by: Supreme Cmdr ]

Share this post


Link to post
Share on other sites

1. Installed RC7, same problem as above.

2. Installed RC8, still having same problem. The only keys that will respond are the number pad and windows key. Thank god I haven't disabled it. lol.

Share this post


Link to post
Share on other sites

What 6case and Socal said also counts for me...

even with changing the different input schemes and layouts it wouldn't work to type in the cd-key.

Share this post


Link to post
Share on other sites

Ok I solved the problem with having to type in the cd-key by using the "Join Multiplayer"shortcut

in the start menu, there I was able to properly type in the cd-key.Then I exited, and ran UC sp, which wouldn't ask anymore for the cd-key.

Share this post


Link to post
Share on other sites

Agreed.

Do the authentication from the MP shortcut,even if you don't what to play MP.

That generates the ucmpkey.ini file,and everything will work OK after that.

Share this post


Link to post
Share on other sites

Thanks for the info; I got it to working doing the Authenticating from the MP shortcut. I would have never thought about doing that since I am not ready to play MP just yet.

Share this post


Link to post
Share on other sites

quote:


Originally posted by SoCal:

Thanks for the info; I got it to working doing the Authenticating from the MP shortcut. I would have never thought about doing that since I am not ready to play MP just yet.


The auth system was implemented in single player a few versions ago, but I thought I had disabled it. Obviously not. I have now disabled it.

Share this post


Link to post
Share on other sites

It has been reported just now that if the ucmpkey.ini file already exists, you can join a server as normal.

But you can't authenticate if you are joining the server for the first time and entering your CD-KEY.

We're looking into it.

Share this post


Link to post
Share on other sites

The issue is that recently Hypernia changed our IP addresses. So the new DNS for the CD-KEY auth server has not yet fully propagated.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×