Jump to content
3000AD Forums

nasos073

Members
  • Content Count

    100
  • Joined

  • Last visited

About nasos073

  • Rank
    Ensign

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    Greece
  1. nasos073

    First Impressions

    Well, I have to admit that I overlooked that section in the manual... thanks for the heads-up!
  2. nasos073

    First Impressions

    UCSE not only looks better than it's direct predecessor, it surprisingly performs faster too. I'd say I saw about 25% increase in performance, which is a very good score, given the graphical enhancements that have been implemented. As for the sound engine, it performs like it should. Now, if the enemy marines found it difficult to see my (hidden in a planetary region's flora) alter ego, I would be 200% happy
  3. nasos073

    SMD and player assets

    Downloaded the patch about half and hour ago and it works like a charm! No conflicts on Campaign mode as well. Many thanks SC for your efforts!
  4. nasos073

    friend or foe?

    I knew something weird was going on here... If a shuttle/fighter or yours falls into enemy (intruders) hands, it turns into hostile, permanently. If you attempt to tractor and retrieve it, it self-destructs. However, you disabled it first and then retrieved it. I'm afraid this messed up your game's logic. Now, your ship knows that it has an enemy asset in it's launch bays, which still is one of your own assets. It seems that no matter what ship do you launch, your Firestorm will consider it enemy and open fire. Try this one: put a marine in a shuttle, launch it, order it to halt and let your ship destroy that shuttle. This will hopefully close the loop and debug your game. Next time, if an asset of yours is captured during an onboard invasion, forget it and go on. BUT you can prevent intruders to take your ships over during an intrusion, simply by cutting off power to launch control, under logistix menu. This will not allow any ship to be launched, untill you power it back on ofcourse. Very usefull tactic against such cases
  5. nasos073

    friend or foe?

    1) You started the ROAM scenario, as a TER/MIL Commander in a Firestorm. 2) At some point, you had to replace a destroyed shuttle. 3) Eversince, whenever you launch a fighter or shuttle, your ship recognises them as foes and opens fire on them, no matter what. Did I get this right? Did you try to start a new game and see if it does it again?
  6. nasos073

    friend or foe?

    May I ask how did you replace that lost shuttle? I mean, did you properly buy it from a station?
  7. nasos073

    SMD and player assets

    I know. In fact, I checked the ACM again, this time while having launched a loaded shuttle of mine. The scripted cargo vessels had cargo manifest available but my own ships still didn't.
  8. nasos073

    SMD and player assets

    quote:Originally posted by Supreme Cmdr: I'm surprised that nobody has noticed this since then because this hasn't worked in ANY version of UCAWA since its release.Umm... it's not that impossible for something like that to pass undetected. You see, most ppl wouldn't switch to SMD to check if a shuttle has actually picked that cargo pod, review what has been sent down to a planet with that shuttle, or check what has that drone been gathering all this time down to a planet/moon. Just think that I took notice of it when I decided to get back into the mining business lol. Polaris-1 is great this time of season Thank you very much for your time SC
  9. nasos073

    SMD and player assets

    SC, I gathered the data you need (or so I think). The scenario is simple: 1) I started identical games on both UC and UCAWA 2) Loaded SC1 (any other shuttle would do as well) with stuff 3) Manned it 4) Set a "deploy mdrone" WP down to Earth 5) Launched SC1 InSpace Screens: [*]Just after SC1 is launched UCAWA: http://i23.photobucket.com/albums/b400/Atk...CAWA/UCAWA0.jpg UC: http://i23.photobucket.com/albums/b400/Atk...C-UCAWA/UC0.jpg [*]SC1 SMD view UCAWA: http://i23.photobucket.com/albums/b400/Atk...CAWA/UCAWA1.jpg UC: http://i23.photobucket.com/albums/b400/Atk...C-UCAWA/UC1.jpg [*]SC1 TACOPS view (SMD) UCAWA: http://i23.photobucket.com/albums/b400/Atk...CAWA/UCAWA3.jpg UC: http://i23.photobucket.com/albums/b400/Atk...C-UCAWA/UC3.jpg Planetary Screens: [*]SC1 TACOPS view (SMD) http://i23.photobucket.com/albums/b400/Atk...CAWA/UCAWA4.jpg UC: http://i23.photobucket.com/albums/b400/Atk...C-UCAWA/UC5.jpg At this point I established planetfall to monitor SC1 from upclose [*]SC1 SMD view UCAWA: http://i23.photobucket.com/albums/b400/Atk...CAWA/UCAWA7.jpg UC: http://i23.photobucket.com/albums/b400/Atk...C-UCAWA/UC7.jpg [*]MDRONE SMD view UCAWA: http://i23.photobucket.com/albums/b400/Atk...CAWA/UCAWA9.jpg UC: http://i23.photobucket.com/albums/b400/Atk...C-UCAWA/UC9.jpg [*]MDRONE TACOPS SMD view UCAWA: http://i23.photobucket.com/albums/b400/Atk...AWA/UCAWA11.jpg UC: http://i23.photobucket.com/albums/b400/Atk...-UCAWA/UC11.jpg I launched fighter crafts too. UCs SMD showed me 'CARGO MANIFEST 0.0' on them. Perfectly clear since interceptors don't have cargo bays. UCAWAs SMD showed me 'NO STORES INFO'
  10. nasos073

    SMD and player assets

    Believe me SC, UCAWA doesn't show stores info on player assets, (neither on SMD, nor TACOPS VIDEO feed) no matter the region/engine (planetary/space). However, I'll start getting shots of the planetary and space engine for UCAWA and UC respectively, reproducing the same situation in both games.
  11. nasos073

    SMD and player assets

    One image is better than a thousand words hehe. Here it goes: [*]1) loaded up some stuff on a shuttle 2) launched it 3) mouse over shuttle's icon on shuttle area (HUD) UCAWA: http://i23.photobucket.com/albums/b400/Atk..._mouse-over.jpg UC: same normal response, no need for extra screenshot 4) SMD (HUD) UCAWA: http://i23.photobucket.com/albums/b400/Atk...uttlestores.jpg UC: http://i23.photobucket.com/albums/b400/Atk...eStoresInfo.jpg 5) TACOPS Video Mode Cycling (VDD) UCAWA: http://i23.photobucket.com/albums/b400/Atk...OPS_shuttle.jpg UC: http://i23.photobucket.com/albums/b400/Atk...OPS_shuttle.jpg 6) TACOPS Video Mode Cycling (SMD) UCAWA: http://i23.photobucket.com/albums/b400/Atk...uttlestores.jpg UC: http://i23.photobucket.com/albums/b400/Atk...uttlestores.jpg As for the mining drones in UC, http://i23.photobucket.com/albums/b400/Atk...sStoresInfo.jpg http://i23.photobucket.com/albums/b400/Atk...COPS_mdrone.jpg http://i23.photobucket.com/albums/b400/Atk...dronestores.jpg stores info are present and available in both HUD and TACOPS, while NOT in UCAWA. Ah, yes, I'm pretty sure I'm looking at my own assets
  12. nasos073

    SMD and player assets

    SC you're right... this thing was never there. I checked it again about half an hour ago. While I was trying to figure out why was I so sure that stores info was available for player assets, I fired up UC just in case things got mixed up in my head somehow... well they did. This feature was available in UC and maybe even BCM. Anyways, sry for taking up forum space for nothing... I should've known better. PS.: It would be a nice addition for UCAWA though, don't you think? EDIT: I just thought to link up a couple of UC shots, showing where exactly I got confused... http://i23.photobucket.com/albums/b400/Atk...eStoresInfo.jpg http://i23.photobucket.com/albums/b400/Atk...sStoresInfo.jpg [ 05-23-2006, 10:37 AM: Message edited by: APOLLO ]
  13. It's funny, but while I can see stores manifest for friendly units (even when it shows "0.0"), I get absolutely no stores info on support units, my own assets in other words. Let me give a couple of examples: [*]I send a shuttle to deploy a mining drone on a planet. After a while, the drone starts loading with minerals but when I switch to SMD I get no info on what minerals it has on board. Just the 'NO STORES INFO' tag. [*]I send a shuttle to pick a cargo pod. when I hover the cursor over the shuttle's slot on HUD, the shuttle will show 'n' items on board, but 'NO STORES INFO' on SMD. Same happens for Fighter Crafts (FCs) too I'm sure it's not a patching problem, I used the updater after all. Any ideas?
  14. nasos073

    UCAWA 1.00.11 Patch Released

    Speaking with honest and good spirit, be sure that you will. Having such an addition implemented on an allready released title, is something we really appreciate -I think I've spoken for all the BC series fanbase on this one.
  15. nasos073

    UCAWA 1.00.11 Patch Released

    I know I'm a bit late, just saw the update (RL can get really busy sometimes). This new sound system addition is a definite must-download. The improvement is more than obvious even while in the main menu. Battle Test runs pretty smooth even at 1280x1024 with AA 2x/AF normal. Zooming upon any city on Earth via TACOPS gave me the final blast, since I got no looping sounds, nothing. Just a smooth transition over the city. In general terms we're talking about at least 100% performance boost. I've been reading that upcoming 3000AD games would be using an updated sound engine. TBH, I was hoping that it might be deployed somewhat earlier and be implemented on UCAWA hehe. Many thanks to SC for this addition
×