Jump to content
3000AD Forums

aphelion7

Members
  • Content Count

    96
  • Joined

  • Last visited

    Never

Everything posted by aphelion7

  1. aphelion7

    Thrust problem in RC3

    quote:Originally posted by Supreme Cmdr: My head hurts. OK, I will look at it closely tonite and so help me God if you guys send me off on a wild goose chase. I'll make sure to cut all the speeds by a factor of 10 in the next patch. Just make sure to share the golden egg when you catch it! lol... thx SC... I really hope we confused you enough to ... erm I mean... gave you enough information to see what we're trying to point out... Although I'm hoping we're pointing out the same thing... lol
  2. quote:Originally posted by netshaman: quote:Dig out youre bcm key then and update it that way Ok Profile updated ! Oh and i discovered that sometimes the AE is invisible This happens to just one time. I tried on differents planets (Trion and Earh ) in varaiable conditions (night and day ) and it is the same issue. Tried it with transporter, exiting from SC or OC. Same result : textures are missing. Do you know if the radeon 8500 had problems with certain types of texturing or somewhat else ? I've got a radeon running Cat 4.2 drivers... explain EXACTLY how to reproduce this... to the letter... and I will see if I can get it to happen... so far I've not seen any problems...
  3. aphelion7

    Finer mouse controls in FP Scoped view

    quote:Originally posted by Supreme Cmdr: No I.e. if you like sniping turn your sensitivity down in Windows... If that doesn't fix it ... then go kick thier butts with a grenade, that'll fix it
  4. aphelion7

    Planetary Egress

    quote:Originally posted by PTBlues: I'v only been able to egress a shuttle using the return to base command. When I use that the AI has no trouble egressing, Iv even tried to copy what the AI does to no avail :-) I havent tried a CC yet. But I would like to know how the vets are able to do it. My CC has the same "problem" but its WAY above the egress altitude... maybe we just ::ahem:: shouldn't take certain craft to planetside?
  5. aphelion7

    Planetary Egress

    quote:Originally posted by Supreme Cmdr: quote:Originally posted by Aphelion7: While lowering the egress altitude would work... i think something else is wrong with this because the AI (when I'm towed, or as others report even the autopilot which I haven't been able to get to fly me out either) can seem to do it fine... and in previous BC games i've had no problem flying past 25k altitude... There's NOTHING wrong with it. Go earn your wings. Hey I've got my wings IRL even... so No but seriously SC why's it seem so much harder? Is there a special way you implemented now... I must say that IRL my wings have nothing to do with space flight so
  6. aphelion7

    Ship's Maximum Speed

    quote:Originally posted by TheBunny: One thing I have noticed in UC that was different in BCM is that ships move alot slower. In BCM you could go 90 km(or whatever the distance measure is) in a much shorter amount of time than in UC. This gets very annoying when I go to a station and when my hyperdrive is done it gets me about 70km away from the station. This was ok in BCM, but in UC it takes about 2 minutes to get to the station, even longer if the autopilot is flying. I was wondering why this was changed for UC. It took the autopilot 4 minutes to get to the warp gate after it hyperdrived there. This gets even worse when I want to set up some mining drones on a planet when I start a new roam game, they have to fly over 800km to the planet. This takes about 10-15 minutes. And because it is not over 1000, they cant hyperdrive there. I would really like to know why this was changed, I thought it was fine the way it was before. I have absolutly no gripes about this and I think it adds a lot more too the gameplay. BTW With ur drone deployment problems, throw a waypoint 200 km out to add to the 800 km then have waypoint two be on the planet so they hyperjump...
  7. aphelion7

    Planetary Egress

    quote:Originally posted by Supreme Cmdr: hehe, I have reduced the egress altitude from 20K to 15K feet. Hopefully you guys will get the hang of it, or I'll have to reduce it to 10 feet. Just curious SC is there something we're doing WRONG to egress? No matter how I point, in my MK1 Shuttle I get to around 19000 feet (or meters whatever you use) and my speed goes from 600-800 knots down to 40 then instaintly im at 16000 feet flying again at 600-800 knots... (no matter what craft im assuming, so far ive only tried a few... ) in my MK1 I can get over 1000 knots, flight direction vector points approx where im heading (like it should,) up until 15000 feet then the flight vector drops blow the screen IMMEDIATELY upon reaching that altitude... then if i pich to around 20 degrees the flight vector stays below 0 in negative numbers and i fall... if i pitch to around 50 I'm assuming it goes a bit above 0 (cant see since its off the HUD) and i SLLOOOWLY gain altitude to encounter the paragraph above... While lowering the egress altitude would work... i think something else is wrong with this because the AI (when I'm towed, or as others report even the autopilot which I haven't been able to get to fly me out either) can seem to do it fine... and in previous BC games i've had no problem flying past 25k altitude...
  8. aphelion7

    Planetary Egress

    quote:Originally posted by Supreme Cmdr: hehe, I have reduced the egress altitude from 20K to 15K feet. Hopefully you guys will get the hang of it, or I'll have to reduce it to 10 feet. LoL SC, for some getting airborn in one piece might be hard, you just may end up having to!
  9. aphelion7

    Planetary Egress

    quote:Originally posted by Grizzle: Eh, just an update. This has occurred a few more times, but If I give the order to Escort-Galcom (Galcom is in my priority list and FlyTo won't work from Earth) then engage AP the ship has no problem leaving the planet. Odd how the AP can go vertical and achieve egress, but I can't seem to do it at 5 degrees. As far as I'm concerned since the AP can manage it's not a prob. Yeah its a challenge to get high enough to go... my airspeed was 1000 knots and i was pointing up (about 30 degrees) and i noticed... i was LOOSING ALTITUDE... whha!!? Quite odd
  10. aphelion7

    Thrust problem in RC3

    quote:Originally posted by Supreme Cmdr: W and S keys are now meant to operate like A/B. If you press 9 and NEVER touch the W key, the craft should ramp up to its max speed and *stay* there. If you do what you said there, but press W... it shouldn't go any faster at all because its already at its maximum speed from hitting 9, correct? If thats the case: What we're saying is that it DOES in fact pick up speed with 9... just not its maximum speed.
  11. aphelion7

    Thrust problem in RC3

    Problem ONE quote: LOL...Okay, I am hitting the 9 key and getting up to 367 max and it stays there. Then, I hit the W key and I can get all the way up to 414. This means 9 is NOT maxing out the speed for the craft. Problem TWO quote: If, I bump them up to 10, I hit the 9 key and can get up to 367 max. If I hold down the W key, I can get up to 765. As soon as I release the W key, I go back down to 367. Not only is nine not maxing out the speed for the craft, its setting a thrust profile at somewhere no matter what the power level is at. They're not two seperate problems afterall! If you fix problem one, you should take care of "problem two" by default.
  12. aphelion7

    Thrust problem in RC3

    quote:Originally posted by DiscoJason: After reading the VCF one last time, it looks like the afterburners are meant to only be active while holding down the W key. So, when 0-9 became implemented, this was an intended feature, it looks like. Personally, I like it the other way so that I can max it out and keep it pegged there without having to keep the W key held down, but I suppose that doesn't really fit in with the concept that you shouldn't always have your afterburners going. Basically, that change is indeed in the game and is now the way things work, which was why I was wasting Derek's time by posting about it. Sorry, SC, but I guess I liked the old way better and wasn't sure if the new decrease after releasing the W key was part of the new system. Thinking about it now, though, it is more realistic the way it is now as you shouldn't be able to afterburn around the galaxy without the mild discomfort of keeping your finger on the accelerator. You ever played BCM? You actually had AFTERBURNERS that made ur head squish into the back of ur seat... this is just ur thrust profile... set with 0-9.... he means that W/S act like afterburners / retro rockets set 5 on number 0-9.. u go half max speed right? hit w and ur temporarily able to go max speed till u let go and it goes back down to 5's preset ------ so this leads me to believe if you mash w... and u reach max speed... (on my aestrom its 325) that should be the same speed u achieve when hitting 9... although it only maxes out at 240~ish and as far as i know theres no seperate key FOR afterburners so they're not in the game at all!
  13. aphelion7

    Thrust problem in RC3

    quote:Originally posted by Supreme Cmdr: quote:Originally posted by DiscoJason: I have the data. One thing to note is that something has indeed changed with the W key since 0-9 has been implemented. It used to be that holding down the W key got me up to a max speed (which I guess is an afterburner speed) and it would keep it there when I let go of the W button. It no longer does that, but instead decreases the speed back down to the rate determined by which key, 0-9, I have set. I read that paragraph above and stopped reading because I don't like people wasting my time. *topic moved* There is no afterburner anymore is there SC? Anywho, the 0-9 config works ... but if you go full blast with W, my aestrom maxes out at like 325 (at 50% engine power allocated)... if I hit nine, it settles around 240~ish... not much of a complaint but just curious if thats what you intended or what?
  14. aphelion7

    APN/Exocet shows as a reactor upgrade.

    quote:Originally posted by Bandus: I'm hoping your kidding. If you are, I'm laughing with you. If your not, I'm laughing at you. :-) I guess I should clarifiy that I do intend for that to be humorous... concidering the way I've been posting lately one might wonder otherwise!!
  15. aphelion7

    Planetary Egress

    Yeah with a perfectly fine figher I was not able to egress into space after 5 minutes of trying I attempted to get a marine to a shuttle to tow me back up... little bugger snagged me and whipped me right out of there... showoff... I too noticed no matter what attack angle I really couldn't get higher than about that alt... 19000...
  16. aphelion7

    APN/Exocet shows as a reactor upgrade.

    quote:Originally posted by Supreme Cmdr: When I added missiles for the naval units, I threw off the ASSETS.INI file. This has been corrected. Re-download the RC3 patch (from your registration profile) and apply on top of your correct version to fix this problem. SC is this a "should do" for everyone (re-download the RC3 patch?) to fix that or are there good reasons to keep a naval missle as a reactor for last minute suprises to ship boarding parties?
  17. aphelion7

    Problems with stutter

    quote:Originally posted by Bandus: Are you kidding me? If you've two options to choose from....and one gives you an error....which one do you think was the right way? I mean come on, time to log on, post ... blah anyway Has anyone else had any ideas with this? -Launched from GALCOM, flew to the Moon... jumped aboard FC 5 and took a trip to the moon's surface... landed, and attempted to get out. I sat there for nearly a whole minute thinking my game froze, the music was looping like a scratched record. Finally I popped out and everything was fine. -Other times new hostiles in the sector appear and i get momentary "freezes" where music loops (or sound if I'm shooting, etc) quote:It is more noticeable on planets because there is a lot more processing going on and because when an npc person (e.g. marine) is loaded, it loads the base model, textures and ALL of its animations. Thats what causes the pause. Nothing I can do about it. quote: I was experimenting with a new caching scheme, but with everything else going on, coupled with Dreamcatcher's rushed release of the game, I abandoned it. In fact, thats what that /preload option was for. That was the first pass test to see where the loading needed to be cached, preserved etc etc. Between those two post one kind of gets the idea you were working on fixing (i.e. optimizing the loading, etc)... do you have any inentions of continuing work on the side to alleviate that pause SC? Or is that out of scope condiering your development time has been killed? (i.e. too massive for a patch)
  18. aphelion7

    Problems with stutter

    quote:Originally posted by Fox__Trot: Yeah, I've only had a stutter problem once and that was in this god awfull fight - where I almost lived til I realized my nuclear reactor was ab out to go up (pta turrets off the solar reactor?) - in space ... it's never happened to me on the ground though Yeah but you also have 1 gig of ram... maybe I should screw around with the 3 Gig max on my mobo? Would the game even utlize that massive ammount of memory (or anything (software wise) for that matter, I heard windows wont' even recognise that much ram)
  19. aphelion7

    Problems with stutter

    Both of you have Audigy 2s... Anyone else without an Audigy 2 experiencing this? (I have an Audigy Gamer, but can't tell you until I pick up the game tonight! ) I'd give you a link to update drivers for the audigy, but stupid school computers eat cookies instead of store them or something, (wont remember my region on soundblaster.com so i cant go anywhere) Try http://www.soundblaster.com and look on the bottom right side for "Drivers"
  20. aphelion7

    A question of color...

    Ability to load custom skin textures would be a "feature". Not having ship choices in rainbow colors... Cool, but could be done a lot better, i.e. the custom skins support... Still totally irrelivant to anything that is going on around here at the moment!
  21. aphelion7

    Universal Combat Demo Status

    Lets all deposit 20 bucks into an account that is for "website expenses" I would!!!
  22. aphelion7

    curiosity question

    Supposedly going to be in Battlecruiser Online last I heard... Kinda depressing it was canned 'till then!
  23. aphelion7

    Universal Combat Demo Status

    ::SCREAMS:: AHhh , now I really need to find my case again! lol
  24. aphelion7

    Universal Combat Status

    OOoh, I get my first check from my new job on Feb. 5th, I know what ($40/$50.00?) of that is going to on the weekend!!! Great news SC, can't wait!
×