Jump to content
3000AD Forums

Orvidos

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by Orvidos

  1. I bought UCCE off Direct2Drive a little earlier, and I've tweaked everything about the way I want it. The only issue that remains is I cannot create a profile. I've turnned off FSAA from the Config menu (the menus seem to be static yet still function. I can change things and reenter the menu and they'll be changed) to the ucce.cfg file in the install folder. I've even tried all the possible levels of AA. I went in and forced off AA in the nVidia control panel, but that doesn't seem to have done the trick either. Is there any way I can get around this (a profile created in notepad perhaps?) or am I quite screwed? Relevant system info: Windows 7 64-bit nVidia GeForce 430 (1GB VRAM) 4GB RAM It's probably just my graphics card being a bit over-the-top for it, sadly. Still any help would be appreciated.
  2. I did, but only at a brief skim. I don't know how that works, why it matters or what the hell is going on (being that I simply had AA disabled on everything), but it seems to be working. Read Tech Support more closely, for you look like a fool, wise man say. Cheers for the prompt help, all.
  3. I added both a special setup for the UCCE.exe and the 3D Settings for Anti-Aliasing - OFF. Both done through the nVidia panel that you arrive at by a solid right-click to the desktop. Soundcard is a recent as I can find (not very, considering it's somewhat older, but newer than the majority of the series).Video drivers cite as 266.58 for nVidia. DirectX was updated two weeks ago (less a day or two) when installing Shift 2. Anything else should be up date to or I'm a monkies uncle and don't know the first thing about computers, as I just reformatted a solid month ago. I seem to be left with few options/possibilities. Hmm.
  4. It does it with both 1.0, 1.016 (whatever the most recent patch from D2D for UCCE is) and 2.0. The game currently sits at 2.0
×