Jump to content
3000AD Forums

Search the Community

Showing results for tags 'TMCD'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Development
    • Development Blog
  • General News
    • News
    • Gaming Media News
  • Game Discussions
    • Universal Combat - The Lyrius Conflict
    • Line Of Defense
    • All Aspect Warfare
    • Angle Of Attack
    • Galactic Command - Echo Squad
    • General Discussions
    • Game Demo Discussions
    • Role Playing Discussions
  • Game Discussions - Legacy Games
    • Universal Combat Series
    • Battlecruiser Series
    • Battlecruiser 3000AD (Legacy)
  • Tech Support
    • Patch News
    • General Tech Support
    • Universal Combat - The Lyrius Conflict
    • Line Of Defense
    • All Aspect Warfare / Angle Of Attack
    • Galactic Command - Echo Squad
    • Battlecruiser / Universal Combat (Legacy)
  • General Discussions
    • General Chatter
    • Forum Community
    • PC Gaming & Technology
    • Console & Portable Gaming
    • The Arts
    • Science, Technology & Health
    • Laughter, The Best Medicine
    • Politics, Religion & Legal etc
  • Game Scripting & Modding
    • Universal Combat - Lyrius Conflict
    • Universal Combat
    • Battlecruiser Millennium
  • Fleets & Multiplayer Discussions
    • Fleet Multiplayer Events
    • General Multiplayer Discussions
    • General Multiplayer Fleet Discussions
    • Prime Fleet
    • Orion Fleet
    • ISS Fleet
    • Wraith Fleet
    • EarthCom Fleets
    • Insurgent Fleets
    • Raiders & Indies
    • Gammulan Fleets
    • Misc. Race/Caste Affiliations

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. canshow

    TCMD trouble

    Edit; Misspelled TMCD Anyways, i've had it onboard for days, and all of my officers AIs are above 75. Damn thing isn't working. I'm not sure if it's even been analyzed, i've had all of my crew on station for hours at times yet nothing happens. Nothing new in bridgeviewer.Any solutions? I'm flying an Engstrom
×