Jump to content

Disappearing Marines/OC's


Saint19
 Share

Recommended Posts

Hi all,

My brother and I were experimenting with sending marines down on the planet to do some surface ops. We'd set them up to attack a mobile sam launcher. Once the marines were deployed in their OC's they chased the SAM around for a while. It was pretty cool with explosions going on around all of the vehicles as the firefight ensued.

My question is that after some time the OC's and the marines simply DISAPPEARED. They were not shown to be dead in any of the TACOPS sensors...and we were still able to issue commands to them, which the sensors said they were following. But we just couldn't find them anywhere around the target area, or the original target SAM. We had them setup also as priorities for quick viewing and they disappeared from that. Any ideas? Thanx in advance.

19

Link to comment
Share on other sites

One time my shuttle (in training) somehow deployed a mining drone and an OC 'underneath' the world and I couldn't zoom to them in tacops (although it did say they were following orders). Luckily, I remembered where I had dropped them off and eventually found them, although I could not look at them directly by zooming as they were underground (they were not moving). Perhaps this is what happened to you?

I was going to try and see if a shuttle could pick them up again when RL intervened and I had to stop. Tonight I will try to repeat my steps and see what happens.

Link to comment
Share on other sites

Hi Saint19, try filtering enemies out in tacops and try to look if you can find your troops. I've noticed that sometimes I had to do it before I could find my support crafts in crowded enemy territory.

Link to comment
Share on other sites

quote:


Originally posted by Papi:

Hi Saint19, try filtering enemies out in tacops and try to look if you can find your troops. I've noticed that sometimes I had to do it before I could find my support crafts in crowded enemy territory.


Or you can use the support units tab in Tacops/Zoom-To. I implemented it specifically for that purpose. And in 1.0.03, it will work even if the CC is NOT on the planet.

Link to comment
Share on other sites

I don't know if it is the same problem, but once I was driving an oc, and it got caught in some terrain. I went upside down and did all kinds of weird stuff and I couldn't get it to move properly. I jumpet out, walked back to the destroyed enemy base (it was a mop up operation and I had a bunch of marines there making sure everything was good and dead) I evaced myself and my troops. Back on the CC I sent a shuttle after the OC and it got picked up... I don't know how. I also had an OC vanish once when I gave it an evac waypoint... that was a few patches ago though. I sent a shuttle after it and successfully recovered it. I suggest you just send a shuttle with an extract vehiclex waypoint.

Link to comment
Share on other sites

posted by the SC

quote:

Or you can use the support units tab in Tacops/Zoom-To. I implemented it specifically for that purpose. And in 1.0.03, it will work even if the CC is NOT on the planet.

Yep, works great, that was the little fix I needed!

SC, ever thought of being a mind reader?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...