Jump to content
3000AD Forums
Sign in to follow this  
aramike

Sound Problems - Tech Support

Recommended Posts

Post technical difficulties with your sound while running BCM here.

This thread is not for opinions on sound or music - tech issues only, please.

Share this post


Link to post
Share on other sites

So far the only problem I have with the underlying sound system is that on Live cards there is definantly a latency issue and some sounds are not being played at times or cutting out. For now I am doing what the FAQ says and running the card on basic settings. It did help a bit but there is definantly still room for improvement.

Share this post


Link to post
Share on other sites

The volume envelope max on my machine (particularly for the music) seemed to be way way down (I have a Turtle Beach Santa Cruz, BTW). To fix that I had to go out to my desktop and crank the master volume up (to the point where a regular Windows "ding" was just shy of being deafening) just so I could hear the music clearly (I like it kinda loud smile.gif).

In my experience, Turtle Beach cards tend to be somewhat quieter (either that or my speaker system doesn't have a strong enough amp, though it was much louder for a junky old ISA card I had), so I'm wondering if the volume adjustment in BCM could have its max boosted some for those of us whose cards tend to be quieter than normal.

------------------

Cmdr Alan Mach

GCV Cavanagh

Share this post


Link to post
Share on other sites
Guest Fuse

I've noticed chopped sounds on a SB live to. Sometimes it doesn't even play them.

Most noticeable when you fire the falward lazers, it only seems to play a sound 1 in every 3-4 shots.

[This message has been edited by Fuse (edited 03-20-2001).]

Share this post


Link to post
Share on other sites

quote:


I've noticed chopped sounds on a SB live to. Sometimes it doesn't even play them.

Most noticeable when you fire the falward lazers, it only seems to play a sound 1 in every 3-4 shots.


Fuse, try this:

Go to Control Panel -> Sound and Multimedia -> Audio Tab -> Advanced Button -> Performance Tab

Change the default settings for Hardware Acceleration from full to the second tick mark of BASIC ACCELERATION

Sample rate can remain where it is or you can try the IMPROVED or BEST settings

This is in the Troubleshooting FAQ.

[This message has been edited by ShoHashi (edited 03-20-2001).]

Share this post


Link to post
Share on other sites

Change PCI Latency in ye system BIOS to 32.

TTFN

------------------

Rear Admiral Gallion

ICV-Graf Spee, Spectre (Antis)

Executive Officer, Spectre Fleet

"You can only love or hate something you truly understand."

Official Tester, Battlecruiser Series

Leader, Team 1

[This message has been edited by Gallion (edited 03-20-2001).]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×