Jump to content

Problems Running BCM


Recommended Posts


I downloaded the BCM Demo but I cant get it to work. The Screen only changes the resolution 3 times and then I'm back on my Windows Desktop.

I tried it under Win98 and Win2k with the same result.

My Configuration is:

Mainboard: MSI 6167

Cpu: Athlon 500

Graphic: Geforce 256 GTS

Vodoo 2

Ram: 256 MB 133 Mhz

Sound: SB Live

Network Card: Realtek 8029 Isa

I've installed all Service Packs/Updates for Windows and have the latest drivers installed and there are no problems with other D3D/OpenGl Games.

I would be glad, if anyone could help me.

Link to comment
Share on other sites

  • 4 weeks later...

how do you adjust the z-buffer? i go to My computer, Control panel, display options, the settings tap, then the advanced button in the bottom right. After that i get a tab with 5 options: General, Adapter, monitor, performance, and color management. no mention of z-buffer anywhere, not even in the help section.

Link to comment
Share on other sites

Hope this helps,

Start -> Control panel -> double click "display" -> settings -> advanced -> 3dfx advanced features -> direct3d -> zbuffer optimization -> enable/disable

Link to comment
Share on other sites

Dont have a voodoo, i dont think at least...

PIII 550 w/ 100Mhz Sytem Bus

192 MB RAM

Sound Blaster PCI512 Sound Card

9 GB Hard Drive

Using Win98 w/ DirX 8

3d Blaster Annihilator 2 Video card, uses

GeForce 2 GTS Rev chip with 64 Mb DDR

Link to comment
Share on other sites

I didn't know he had a voodoo, just made a guess "hope this helps". Don't know how he fixed it though if he doesn't have a voodoo.

By the way, lots of people are saying to disable the z-buffering, I haven't messed with it at all, checked it before running BC:M and it's enabled, still haven't messed with it and the game runs just fine. I think it's better to see if something works first, then if it doesn't, start making adjustments, why mess with something if it doesn't need messing with. By the way, I have voodoo 3.

[ 05-06-2001: Message edited by: Soback ]

Link to comment
Share on other sites

  • 3 weeks later...

I'm wondering... In the upcoming released version of BCM, will I have to disable "Adjust Z buffering" everytime I want to play BCM or is that "bug"? going to be fixed. Not that it is a major problem but it's a bit annoying.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...