Jump to content
3000AD Forums
Sign in to follow this  
Supreme Cmdr

BCM Episode 2 demo - Help!!!

Recommended Posts

Guest Hellbinder[CE]

Actually, It turned out not to do at all what i was expecting. I found it in the VCF file. IT speeds up time all right, but you stay teh same.

After reading through the VCF and help files for the demo, I found the debug mode. That lets me do what I was really looking for. I am still crashing so much and more or less screwing up royally,,,That I wanted a way to get from point A to B faster. Debug mode lets me accelerate the BC beyond the normal limit and allows me to practice landing, mining, and other things, without the time required to get back to where I messed up.

I only intend on using long enough to get experienced with the basics of piloting, and controls.

Share this post


Link to post
Share on other sites

Hello everyone, first time poster, so go easy on me... I posted this here even though it is pertaining to the Ep 1 demo as I had the same problem mentioned at the start of this topic. Read on and see what I mean.

I installed and played the BCM Ep 1 Demo for a while and then removed it via the add/remove programs on the control panel. Several weeks later, i.e., last night, I got the bug to play it again and went to install it again (both installs were from the demo included in CGW's July CD, not a download) and I got the error the second poster to this topic mentioned. That is an Installshield error box with a blank button and the caption "Error writing to temporary location."

I looked for any file with "BCM" in it (like the BCM.ini file as mentioned in the FAQ) anywhere on my hard drive and did not find any. I looked again at the registry and the BCM demo was not listed so I believe I uninstalled it correctly.

I have over 4 Gig of hard drive space available so I don't believe space to be an issue.

Has anyone else seen this or have any idea what I should try to get this fixed? Besides the obvious answer that I should have never uninstalled it in the first place.

I messed with it for about 45 minutes last night with no luck. Thanks in advance for your help.

Ken Rodeghero

[ 08-15-2001: Message edited by: Ken Rodeghero ]

[ 08-15-2001: Message edited by: Ken Rodeghero ]

Share this post


Link to post
Share on other sites

Nothing to do with the BCM demo. Try clearing out your C:TEMP or C:WINDOWSTEMP folders. Thats what the temporary location is refering to. You may want to run ScanDisk too.

Share this post


Link to post
Share on other sites

Thanks SC, I figured it had nothing to do with BCM and was a problem I had that was causing Installshield to fail a check. Just was not sure what exactly.

I will give your suggestion a try tonight and post my results here so others can see if it worked or if I goofed something else up.

Ken Rodeghero

Share this post


Link to post
Share on other sites

I deleted all the files from my temp folder and the demo would still not install from the CGW CD.

I checked my hard drive again, ran scan disk, and checked my registry and found no problems or left over references to BCM so it looks like the uninstall was fine from before.

Desperate to try anything, I copied the setup file for the BCM demo to my hardrive to run it from there instead of the CD just to see what happened.

It worked. Not sure what that means.

I played for about an hour last night and liked it. I will know I like it a lot if my wife starts complaining that I am on the d*mn computer too much.

Ken Rodeghero

Share this post


Link to post
Share on other sites

Ok I have a problem, I have been debating whether or not to post this but I finally decided I would.

I downloaded the Ep2 demo a while back(after playing ep1 for ages) and went to install it on my pc the install went fine but when I try to run it i get the BC3000 logo and then get a error log and the program shuts down. I tried uninstall and re-install but still get the same error. I have a dual boot between win 2k and 98 so I rebooted and tried again in win 98, and after install the game crashed on first attempt but worked fine on the second. I have read the FAQ and have tried all the fixes I think would help (mostly my vid card) but I can not get it to run in win 2k. Please help I will be switching to purely win 2k/XP soon and would like to be able to run BCM when it comes out.

My specs are:

Intel pIII 600MHZ

128MB ram

13GB hard disk (7GB free)

Voodoo 3 vid card(drivers as required for 98 and 2K)

Soundblaster live value

USB intellimouse

USB thrustmaster joystick

Please help

Share this post


Link to post
Share on other sites

OS: Win 98 SE

Processor: AMD-K6 ~450MHz

Memory: 256MB RAM

DirectX 8.0

Video Card: 3dfx Voodoo Banshee (the newest drivers are beta from 2/00)

Ep 1 works fine as long as i disable just about everything, but Ep 2 crashes every time i try to do something on the planet. (same settings as Ep 1)

Anybody know how to fix this?

[ 09-25-2001: Message edited by: merlin0099 ]

Share this post


Link to post
Share on other sites

quote:


Originally posted by merlin0099:

OS: Win 98 SE

Processor: AMD-K6 ~450MHz

Memory: 256MB RAM

DirectX 8.0

Video Card: 3dfx Voodoo Banshee (the newest drivers are beta from 2/00)

Ep 1 works fine as long as i disable just about everything, but Ep 2 crashes every time i try to do something on the planet. (same settings as Ep 1)

Anybody know how to fix this?

[ 09-25-2001: Message edited by: merlin0099 ]


Read the documentation files.

Share this post


Link to post
Share on other sites

i can't belive i made the mistake of getting the 8mb card! I thought it was the better buy because it came with games.

if i had just taken the 16mb card i wouldn't have a problem right now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×