Jump to content
3000AD Forums
Sign in to follow this  
Fyer2001

Operating System Inadequate Error

Recommended Posts

Today I downloaded the demo of Battlecruiser Millenium Gold High res and attempted to install it. The installation was interrupted by a the following message:

The Operating system is not adequate for running Battlecruiser Millenium Demo.

My system specs are as follows:

Dell Inspiron 1100

Pentium 4 2.4 Ghz

512 MB RAM

64 MB Intel 82845G Integrated Video

Windows XP Pro SP1a

I have never seen this error message before in another application. I would really like to try the game out, but if I can't even install the demo on my pc I'd be concerned about getting the full version.

Apart from SP2, I have all of my Windows updates installed.

Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

I'm having the same problem myself with the E1 HC demo, and I've followed this advice:

"WARNING: The E1 demo will NOT install under win2K or winXP. You have to run the setup program in WIN98 compatibility mode under these operating systems. After installation, it will run as normal."

I right click the .exe, tell it to run in Win98 compatibility mode (tried 95 as well), and it still gives that O/S inadequate message.

I really would love to try the game... so any assistance would be most welcome.

(I can't do the GRI thing as I don't yet own the game)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×