Jump to content

Problems running UC AWA Demo 1


Recommended Posts


I've just bought UC and while I wait for the game snailing its way to my mail box, I went for the AWA Demo 1 just released.

And yes, I know, I haven't registered yet, but I hope you'll spare me until my gave arrives.

===== The problem =====

1. I start the game, and both videos play fine.

2. I click "instant action"

3. I select any of the show scenarios

4. The game loads showing "loading game kernel" and a lot of stuff in the lower right corner.

5. BOOM, CTD and an error occurred in the main exe file.

Until i register my gave, and fill out my system info, i will state it here:

System: home built

CPU: Athlon XP 2800+ (2.1 GHz)

RAM: 1 slot kingston 512 MB DDR-SDRAM

Graphics card: Asus NVIDIA GeForce4 TI 4200 128 MB.

Motherboard: ASUS A7N8X-X (NForce 200 chipset)

Sound card: On board Realtek ALC650 audio CODEC

BIOS: Rev. 1010 / 1011

Graphics driver: Nvidia 66.93

Motherboard driver: Nvidia NForce 5.10

XP version: Servicepack 2

Directx: 9.0c

I hope there's someone out there who can help, or maybe experiencing the same.

BTW. I have tried to re-install XP on an entirely new partition and only installing the necessary drivers and then UC-AWA.

I've also tried different versions of both graphics / mainboard drivers, and all the tips about sliding graphics / sound acceleration down.

I really like this game and desperately want to play it. Can remember when I was a beta-tester on the early BCM. You guys have really been busy in the mean time and i really like what a hear about the UC title.


Link to comment
Share on other sites

Thanks everybody for the quick replies (the private msg also) I really appreciate it.

If this kind of dedication was reflected in the rest of the world, theres wouldn't be any problems

BTW I also discovered another issue, maybe the same cause, but if I:

1. Start game

2. On the main screen click "options"

3. change something, ex. "screen resolution".

4. Click "save"

5. click "exit"

6. Crash!!

If you can't reproduce this problem, I will gladly provide a more detailed scenario.

Thx a lot!


Link to comment
Share on other sites

OK, here is a quick fix for that card. Remember that its quite an old card, so don't expect to get top performance; especially when the fp mode demos are released.

Let me know if it works or not. I tested it on my end and it does.

[ 02-19-2005, 09:05 PM: Message edited by: Supreme Cmdr ]

Link to comment
Share on other sites

Thx, it works!!!!

I've just made a preliminary test, and it seems to work just fine.

Thanks a lot SC

I'll report any problems at once, should they arise (and get me a new graphics card which deserves to run this game, as soon as I get my master degree in computer science and get a decent salary at IBM)


Link to comment
Share on other sites

  • 4 weeks later...
Guest Arthur_Dent1976

What exactly is happening?

Does the demo install? Can you run it? Are there any dialog boxes telling you something went wrong? Lastly, does your system meet the minimum requirements listed here?

If they do, you'll probably want to look into the troubleshooting FAQ that came with the demo!

Link to comment
Share on other sites

  • 4 weeks later...

Problems running UC AWA Demo 2

Version downloaded ucawa_preview_demo2.exe

From 3dgamers

size of file 279,441,065

demo version 0.04.05 of march 3 2005

installed as instructed by installion prompts

hit run game

Screen goes into full blackness then appears a message about that its not been Rated, after this message finish's Back to desktop smaller screen appears and is black with the title Universal Combat - A world Apart (version Demo 0.04.05 of march 3 2005 etc

and it hangs there for all enternity

my specs

directx 9.0c

5900 ultra gforce 256

SB audigy plat

xp pro sp2

3.0 gig

2.gig ram

all updated and rechecked

just point to the answer thx!

Link to comment
Share on other sites

I fIxed the Problem

Method Delete all avi's in the folder c:/Program Files/3000AD/Universal Combat - A World Apart Demo 2/gfx/avi/

files are:




launch game hit ok 3 times and the game launch's fine!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...