Jump to content
3000AD Forums
Sign in to follow this  
Marc Wubbema

CD key authentication server down?

Recommended Posts

I've just done a format on my computer because it became unstable (I had been messing with Nvidia drivers too much) and i bought a new video card, but now that i re-installed UC I am unable to verify my CD key, i keep getting the "UNABLE TO VERIFY YOUR KEY! PLEASE TRY AGAIN LATER" message

I've been trying for the last 3 days, with no success, could it be that the authentication server is down?

I already tried copying the ucmpkey.ini file i saved before I did a format on my drive, but that didn't work.

Share this post


Link to post
Share on other sites

Ok,same problem here.

But in my case the old ucmpkey.ini workes fine.

Edit: Oh...the key must somehow reflect the hardware config.Since you changed your vid card.

Share this post


Link to post
Share on other sites

Perhaps mine doesn't work because UC was originally installed on the F: Drive (C was my 2nd hard drive, D and E were cd players)

And now after removing the F: partition and recreating the partition, it became C: and my 2nd drive became D:

So UC is now installed on the C: drive instead of the F: drive, which could make the ucmpkey.ini file incorrect.

Edit: Or yes, it could have been my new video card.

Share this post


Link to post
Share on other sites

We seem to be having problems with the new key server auth system when attempting to auth new keys (if a ucmpkey.ini does not exist or is invalid). Try it now.

[ 06-30-2005, 11:32 AM: Message edited by: Supreme Cmdr ]

Share this post


Link to post
Share on other sites

And it appears to be down again SC...Cox is not able to get his Key authenticated.

Share this post


Link to post
Share on other sites

quote:


Originally posted by Shadow5731:

And it appears to be down again SC...Cox is not able to get his Key authenticated.


Do me a favor, before posting about someone else's problem, please - at the very least - test it yourself. Rename your ucmpkey.ini file and see if yours will auth or not. THEN post.

I just tested it and it works fine. And the auth server is OK too.

And WHY does Cox have to keep re-authing his key? If he's done it before, it is saved in encrypted form on the drive and you never have to do it again unless HW on your machine changes.

Share this post


Link to post
Share on other sites

After I loaded the RC16 patch, it started asking for my CD-Key when I try to get on the online server.

Share this post


Link to post
Share on other sites

The keyserver is working just fine. You are obviously entering an incorrect key because I was able to authenticate your key just fine.

And I don't believe - for one second - that this happened because of the RC16 patch. If you had authenticated the game before, a ucmpkey.ini file would already exist. If you deleted that file - for whatever reason - or if your HW changes, thats the ONLY reason it would need to re-auth a key.

So, if you're going to report anything, stick to the facts, report the EXACT message you are getting and don't expect people to play guessing games due to your obvious mishaps.

Share this post


Link to post
Share on other sites

I uninstaled and reinstalled from scratch the game. I patched to RC14 (not the latest because of an MP match requirement) and then tried to verify my cd key to be ready for this evening match but I keep getting this error:

FATAL ERROR:

Unable to verify you key! Please try again later

Is there anything wrong with the authentication server?

I've spelled my key with and without the "-" many times but with no result.

I never had a problem with the key so I dunno what to do now.

Thanks in advance for any help.

Share this post


Link to post
Share on other sites

Try it again. The server probably being updated.

EDIT: RC14 is not supported on the new server authentication system. You had no business deleting your authentication key just because you were re-installing.

[ 07-17-2005, 12:48 PM: Message edited by: Supreme Cmdr ]

Share this post


Link to post
Share on other sites

Sorry, but I deleted the entire folder when uninstalling so I took out the file too.

Will re-try with RC16 and keep a backup of the file.

Share this post


Link to post
Share on other sites

Patched up to RC16 and authenticated the key. Saved the file for any occurrence.

All working fine.

Thanks for the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×