Jump to content
3000AD Forums
Sign in to follow this  
cmdr Keeling

2.09 question

Recommended Posts

Is there a way to skip that opening "3000ad" screen w/o geting in the game first or going through dos. I have v2.00 and i patched it up to 2.09 and every time it starts it displays the 3000ad thing and crashes back to the desktop.

thanx in advance.

Share this post


Link to post
Share on other sites

I would be helpful if you could post your system specs, that way we can get to a speedy remedy.

------------------

Commander Greg Miller

GCV - Sark, Orion Starstation (CENTRIS)

Fleet XO, Wing Leader, Tsunami Battle Group

www.orion-hq.fsnet.co.uk

'Here cometh the storm!'

Share this post


Link to post
Share on other sites

Add /n parameter to the bc3k.bat or bc3k3dfx.bat file to bypass the intro. Or, you can disable it from CONFIG.

As for crashing to desktop. The FAQ shows you how to change the shortcut so that when it does crash, the DOS box remains on the screen with the appropriate message.

If it is crashing on startup, these are the only possibilties - all of which are covered in the FAQ.

  1. Improper installation. Used longfilenames in install folder name.

  2. Video card.

  3. Using the wrong shortcut. eg, using BC3K3DFX instead of BC3K while not owning a Voodoo card.

  4. Having a video card that does not support VESA 2.0 specs -or- using Sci-Tech Display Doctor when your card does support VESA 2.0 specs.

  5. Not running the Sound Setup program after install - or selecting improper sound config settings therein.

Share this post


Link to post
Share on other sites

WOW!!! i didnt expect a reply that quick.

any way here are my system specs.

mb: asus p5a w/agp sound and video

hd: 15.5 gb, 7500 rpm

cpu: amd k6-3 400mhz

cdr: 40x max

i have agp/pci sound and video so i dont get the digital sounds just the midies. and my vidio id not 3dfx (i had a voodoo2 but it @#%% up and i had to remove it).

Share this post


Link to post
Share on other sites

nevermind, i dont need help any more. I decided to uninstall and go through the whole process once again ( for the 10th time i think) and for some reason it all works fine now. Now one ask me how i did it, I dont know how.

------------------

Cmdr Keeling

UCV Constellation

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×