Jump to content
3000AD Forums
Sign in to follow this  
Cruis.In

silly things that have happened

Recommended Posts

time to own up. what silly things have you done or were responsible for causing.

here's one I can think of readily. Having just recently got BCM and starting a new game.

Commander terran/galcom. Like everyone I trade for the money to upgrade.

Instead of using my BC, I put my AE in my a shuttle, dock him with the station get what I need etc....and fly the shuttle to its destinated. This saves on having to buy radine early on.

Because using 400 radine by the time u get to your destination and back in the BC ain't so cost effective early on.

I even sold most my CC's radine for more money to trade with.

Was doing this for quite a while.

When I decide time to dock with the CC for a checkup, I can't dock.

And I can't access any Tactical or anything because my AE is in the shuttle...So I park the shuttle near the CC. Exit the shuttle and enter the CC (ain't that just so nifty?)

My AE is making his way to the bridge, but I am at the bridge view for the BC even though I am not in manual control. And all the systems have Malfunction on them.

Logistix Power, nuclear reactor is off line and there is about 16 power coming from the solar reactor and most systems are unpowered. I thought first intruders had done this...then I thought the ship was attacked...but its near GalcomHQ so it was safe.

The radine depleted. Everything shutdown including lifesupport. So all my crew were below levels of 25 LF almost dead and their FF was upwards of 60.

Good thing the medical bay can hold alot of people!

Share this post


Link to post
Share on other sites
Guest Grayfox

heh, i made the foolish mistake of docking at a station while i still had intruders on board...

well, at the time i didnt have my T.A. Shield installed, and when i left the station, i noticed the intruders were gone... along with my T.A. Shield upgrade...

i can see resnig now...

[rp]

Resnig: ummm excuse me gentlemen, but where exaclty are you going with that shield upgrade??? shield control is on deck# 4.

Intruder# 1: Well sir you see, shield control WAS on deck 4, but its been stolen...

Resnig: Stolen??? how can you steal an entire shield array???

Intruder# 2: *Snicker* well, sir, apparently you can do it with a dolly and a 3/4" socket wrench... would you mind helping us with this up to the new shield control array in the transporter room???

Resnig: Sure!!! anything to be helpful or useful

[/rp]

but my boys did do me proud on several occasions... while trying to dock in Sarien in the Alpha Canis system, i was boarded 3count them 3times... this was since i first appeared in Sarien thru the jump gate... i was boarded. my boys took 1 prisoner and killed the rest, then i started to hyperjump to the station... i was boarded just before hyperjump... my boys killed all of them. then when i exited hyperspace i was boarded again (it wasnt the prisoner breaking loose, i checked). This time my boys captured all 5 intruders...

so i make it to base, see a cargopod that was left over from a previous massive fleet battle, send my shuttle out to pick it up without first checking its cargo stores info (doh!)... you can imagine my surprise when i crack the baby open and find an Omicron/I engine brand new and waiting to be installed

so my boys do well enough on their own... its just when "he" commands them...

Share this post


Link to post
Share on other sites

I have one problem playing with the Heavy Cruiser class. specifically questar. but all HC's heavy 5 marines I think.

When I'm boarded...its HELL to get rid of the intruders. With only 5 stupid marines and an even dumber CO...

The intruders usually find themselves in a shuttle with no where to go. So I send the marines to the shuttle...and they get cat spraggled. Dead. sure they get one or two intruders.

So I find myself moving the marines back and forth to medibay but sometimes they don't get out the shuttlecraft alive.

A recent encounter just finished with 5 intruders left all 5 of my marines dead...and 2 intruders killed and 3 prisoners.

I find that by docking the intruders are gone. I don't know if they get killed or if they get loosed on the station or escape or something...

but at least there gone. hopefully they enter the station...stations problem now

but that T.A missing when you docked. I'll have to double check my cargo and make sure they didn't steal anything and In fact get away.

im thinking about next time im boarded...a local term "bore-ing" the intruders with all my personnel...Engineers...officers...whoever has a gun!

Share this post


Link to post
Share on other sites
Guest Grayfox

quote:

Originally posted by Cruis.in:

a local term "bore-ing" the intruders with all my personnel...Engineers...officers...whoever has a gun!


hehe the only people that have weapons on the ship are marines and officers... good luck with that

but yes, definitely check to see if anything is missing, cause i had one instance where i accidentally left launch control on, and these punks shoehorned my Karanian reactor (which i didnt have installed yet) into a shuttle and took off... after disabling my weapons array... and who says these guys arent smart??? id like to recruit one of em to be my new CO

Share this post


Link to post
Share on other sites

quote:


Originally posted by Grayfox:

but yes, definitely check to see if anything is missing, cause i had one instance where i accidentally left launch control on, and these punks shoehorned my Karanian reactor (which i didnt have installed yet) into a shuttle and took off... after disabling my weapons array... and who says these guys arent smart??? id like to recruit one of em to be my new CO


ah, that just brings back old memories

[ 08-14-2002, 08:52 AM: Message edited by: Supreme Cmdr ]

Share this post


Link to post
Share on other sites

quote:

hehe the only people that have weapons on the ship are marines and officers... good luck with that

the FE's and SE's will be target distractions...human shields...while the marines and officers bore.

I thought I would add that you can think of Resnig as the comical relief for the BC universe.

[ 08-14-2002, 01:56 PM: Message edited by: Cruis.In ]

Share this post


Link to post
Share on other sites
Guest Grayfox

ok, heres one i did today...

whilst exploring obsidia looking for the crashed GAL/EXP probe, i piled my AE and a marine into a shuttle and flew down to the surface (dont try it with your CC or else the atmosphere will tear you a new one... for some reason, nothing happens to a shuttle)

i then landed my shuttle and piled both me and my marine into OC1. we then exited the shuttle in the OC and proceeded to the crash site... now i didnt put a HALT order on my shuttle because i figured since there was no one in it, it wouldnt go anywhere...

you can imagine my surprise to see the shuttle taking off and leaving us stranded on this friggin planet... luckily i was able to access tacops and get it back and pick us up... that was definitely a pucker factor of 9.5

Share this post


Link to post
Share on other sites

either obsidia has dark matter creatures on it...or mother told your shuttle to RTB.

I haven't yet explored obsidia. I've read the reports from other Commanders.

Right Now im deep behind enemy lines at LV-103 which is the Falkerie homeworld.

I'm exploring the objectives in the bc3k manual p.135 which gives you a couple guidelines.

right now im checking out #10. A small galcom base os there like it says.

i remember the SC commenting on the find by $ilk was it? When he first encountered the probe at obsidia. He mentioned he had put other things like this in the game. So im exploring.

next stop is Gammula for some reason...

When I was at Regulus I remember seeing a lot of Syrion ships, of course there is a flux field in this system. On my way back out from the Gammulan quadrant ill dive into it.

Share this post


Link to post
Share on other sites
Guest Grayfox

well, right now im exploring Stargazer... a planet past the supernova wormhole... very creepy. ill put up some screenies later.

Share this post


Link to post
Share on other sites

Hmm... well, it was actually kind of a bug induced event but it was still funny. I was attacking Raider bases on the surface of Mars, directing the action from space aboard my Firestorm. It was going well... I had decimated in several mission zones and only suffered 5 marines and one shuttle as casualties.

So, I decided to do another raid on SAM sites at another enemy installation and prepped my 10 EFMs and sent them to the transporter. I then transported them to the surface, only they never appeared on TacOps like they usually do.

Well, I was baffled at first... I thought maybe it some kind of transporter malfunction. I checked perscan and I knew my Marines were alive and on Mars, so I figured they must've landed somewhere else.

After some frustration I realized I couldn't find them anywhere on the TacOps menus to select and zoom in on. Of course, if I couldn't locate them then I couldn't extract them.

After some more thought of how to resolve the crisis and rescue my couragous marines who were now radiated and infected but still alive, I decided to go to the surface myself and hunt for them. Knowing SAM sites were still up, I decided to hop into the transporter and head to the surface.

So, I get to the surface and check TacOps, and I can't find myself... lol I know where I am by looking around, though, since it's one of the installations my marines had wiped out several hours earlier. Now, I realized that I can't evac myself by transporter, since I'm not on tacops

So, now my priority is rescuing my own sorry butt, and I try to call for a shuttle from TacOps but nothing happens. I quickly remember that I had been "smart" and turned off Launch Control before departing. Apparantly nobody on ship was "smart" enough to turn the thing back on. So, now that the transporter and shuttles were out of the question, the only thing left to do was call in my CC to land.

After some work I get my CC to fly through the volleys of SAMs and SALs and land near my position so that I can hop onboard. Immediately I try to take off from the rather hot LZ and head back to the safety of space. To my surprise however, the engines are damaged and I can make enough speed to gain altitude to reach orbit and now my whole CC is stuck on the planet... lol

Needless to say I decided to give up on that career path, and reinstall the game and patches and I've yet to encounter that bug with TacOps since.

Share this post


Link to post
Share on other sites

quote:


Originally posted by Litvyak:

and I've yet to encounter that bug with TacOps since.


...and its a bug because?

Share this post


Link to post
Share on other sites

In the quest for upgrade GalCreds I had landed my shiney new Mk-3 on earth, loaded all the stores that were not essential to operation onboard a shuttle and headed for the Science Station orbiting Pluto.

After trading between the Science Station and GalCom I had amassed enough credits to begin trading in weapons. I was on my third trip out to Pluto with a load of nukes when, much to my surprise, a Gammulan Stormcarrier and all of it's escorts decloaked off the port bow just as I dropped out of Hyperjump at the Pluto gate.

They didn't even so much as say, "You have no chance. Make your time." before spreading my atoms all over the sector.

My reaction? WTF?? Oh SH*T!

[ 09-01-2002, 07:29 PM: Message edited by: Wolferz ]

Share this post


Link to post
Share on other sites

quote:

...and its a bug because?


Well, I would assume it was bug because TacOps wasn't updating new units anymore at that point. The Marines and my AE were just the most obvious things I noticed but I did experiment some and noticed that nothing I put on the planet would show up and all mission zones besides the ones I had been fighting in appeared completely empty on tacops even though I knew there was stuff there. Like I said, it went away after a fresh install and repatching, so I imagine it was a problem with my install. Acutally, I'm quite sure of it, because some scripts didn't appear to be working right, and have worked correctly ever since the reinstall.

Share this post


Link to post
Share on other sites

quote:


Originally posted by Litvyak:

quote:

...and its a bug because?


Well, I would assume it was bug because TacOps wasn't updating new units anymore at that point. The Marines and my AE were just the most obvious things I noticed but I did experiment some and noticed that nothing I put on the planet would show up and all mission zones besides the ones I had been fighting in appeared completely empty on tacops even though I knew there was stuff there. Like I said, it went away after a fresh install and repatching, so I imagine it was a problem with my install. Acutally, I'm quite sure of it, because some scripts didn't appear to be working right, and have worked correctly ever since the reinstall.


A bug doesn't just go away.

If you read the manual and the VCF, you will see exactly how Tacops works. And if you read the VCF notes wrt the support units locator, you will see how that works too. Tacops is not going to zoom to nor track anything on the planet for a map that is not loaded. It it did, you wouldn't be able to play the game. Thats the whole purpsoe of having several map layers.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×