Jump to content

Startup problem under Win2K Pro (resolved)


Recommended Posts

First of all let's start off with my system spec:

This will be a lon explanation:

Super micro 820 m/b with bios vers R1.2

PIII 933 cpu

384 mb sdram

dual boot system with win98se2/win2kpro

Both operating systems have latest patches/service packs. this was done minutes before installation.

Prime master hd seagate 4.3gb w/fat32 win09se OS

Prime slave hd maxtor 10.2 gb w/fat32 win2kpro OS

Second master Quantum 40 gb w/fat32 data/games

Second slave Creative dvd drive 5241E

Adaptec 2940 scsi card bios vers 1.23

scsi id 3 plextor 32x px-32ts cd rom drive

scsi id 5 iomega 100 mb zip drive

scsi 6 old creative cd-r burner

video nvidia Geforce 2 Ultra 64 mb v12.41 drivers

Direct x8.1a

media player 7.1

SB Live x-gamer sound card

I installed BCM under win2k, it chose the default path of d:program files ... on the d drive(maxtor).

Install went flawlessly.

Rebooted computer, launched bcm, played intro 3000ad screen and then displayed program error in bcm.exe.

Tried launching program again, same error.

Un-installed and then re-installed bcm, but to the I drive(quantum), still had same error.

So i uninstalled game again, rebooted to win98se OS on c drive.

Installed game, c:program files..., AND THE GAME WORKS HERE!

I don't want the game to work in win98se, i want it in win2kpro.

Win2k did generate a dr watson, I have that if that will be of any help.

Also I just installed CIV III and Operation Flashpoint, on any one of the 3 hard drives and they work with no problem at all.

Any thoughts!

[ 11-22-2001: Message edited by: Supreme Cmdr ]

[ 11-22-2001: Message edited by: Supreme Cmdr ]

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...