Jump to content

Wierd transporter problems/marine deployment


Recommended Posts

In BCM I was in orbit around earth. My marines [my craft was a NIGHTSTAR] had been in the transporter room for some time, and so I wanted to deploy my first 10 marines on a hillside near a hostile MBASE04 in EARTH308.

As you can see in the screen shot There is no box around marines

5-10. I was completely unable to select these marine, and no orders menu would pop up for them.

I then tried the following:

- Loaded my first saved game [i was using my third saved game file when I had this problem]where marines were not in transported room.

- sent the first 10 marines to transporter room

- Deployed the marines in the same MZONE as mentioned.

I could select all 10 of them.

So I then exited the game, and rebooted.

- I loaded up my third save file, which the problem had occured in.

- The marines are already in the transporter room, as they had been when I saved the game. So I tried deploying them right

away to the same MZONE.

I could only select marines 1-4.

I then tried again with the 1 save file, and deployment was successfull. And tried again with the 3rd save file, but I had the same problem

The only things I had done between my 1st save game, and the 3rd save was:

-land my CC on Earth [NOTE: before I landed on Earth I already had the marines (1-10) in the transporter room, and they stayed there until I attempted to deploy them and found this "problem"].

- took a shuttle run to the moon to collect my drone minerls and then sold them at wraith.

- Then I went back to my CC, and took off from the planet.

- Then I attempted to deploy my marines, and got this problem.

Even stranger is that after I deployed my marines in the 3rd save file where I was having this problem, I saved the game with the marines deployed. I loaded up BCM again and was able to load all of my other saved games, and play with no problems. But after i loaded the save game with the marines deployed, everything would work fine, but the game would crash ONLY if the first planet i attempted to observe was earth. if I observed the moon first, I could then observe the Earth afterwards, and i could still only select marines 1-4.

I also attempted to deploy my marines in about 10 other MZONES i just picked out of the blue and I got some wierd results. I would always get the message that 10 people had been deployed, but I would either only be able to select marines 1 - 4 or, there would just be no marines present. They would be listed as deployed in my perscan, but they were not physically visible, nor could I select them, or observe them through any command menu.

And my transporter is at 100%.. just had to thrown that in.

I have not been able to reproduce this during gameplay, so I don't know what made the problem occur.

I don't want to waste anyone's time looking into this, as I have done before. But this seems like more than a system issue. If I am wrong, then forgive me, or flame me

[ 04-27-2003, 09:21 PM: Message edited by: Fractux ]

Link to comment
Share on other sites


Originally posted by Supreme Cmdr:


Originally posted by Fractux:

I have not been able to reproduce this during gameplay, so I don't know what made the problem occur.

Then (a) why are you preporting it? (B) what do you expect us to do?

I suppose I thought that you may want to look at the saved game. I realize you don`t have time to waste, so I`ll keep trying to reproduce it, and if I can, I`ll post back here.


[ 04-27-2003, 10:40 PM: Message edited by: Fractux ]

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...