Jump to content
3000AD Forums
Sign in to follow this  
Splad

65469 numegas

Recommended Posts

i'm pretty sure this is a bug of some sort due to it's nature, and i hope you'll forgive me for my lack of deatails because i have been neglecting the problem in anticipation of playing UC instead.

my game (BCM) came across a problem a while ago. i had been out for a while in roam mode in my stormcarrier and had aquired some wealth from a good number of battles, so i stopped at a friendly station for some repairs and some upgrades. i'm pretty sure one of the upgrades that i purchased was a numega and after my ship was in operational status again i departed the station shortly to install my numega and maybe one other upgrade (i think this is how it happened, it was a while ago) anyhow, i returned after it was installed, finished other repairs and went adventuring again, no problems at this point.

the problems arose a couple jumps away as my CE's ai level reached the point where he could suddenly auto assign engineers to repair systems. i guess he wanted extra practice or something because systems started to damage themselves at which point he would automatically start to repair them. specifically the navitron computer was damaged to 50% and after being repaired it damaged itself again. i watched this happen about 3 or 4 times and the problem affected a couple other systems too but navitron is the only one i remember for sure. at one point i docked at a station to have it repaired and as soon as i undocked it was damaged to 50% again. now this seems explainable enough to me because i know there is a lot more going on in this game then i am aware of, for instance i think i read that the hacker class can do this sort of thing to you, however, in my defense it took place over a very long period of time and over a couple different space regions/systems so i'll leave that one up to your judgement. what i'm sure is a bug is the fact that when i docked the first time on the nearest station to repair my navitron i noticed that i had somehow aquired (apparently out of the vaccume of space) more then 65,000 numega upgrades to suppliment the one i had already installed. i found that i couldn't trade these upgrades at the station unless i loaded a fiew of them on a shuttle and did cargo runs, they seemed to take up a normal amount of space everywhere but my main cargo hold where they appeared. anyhow, my last hour or so of the game was spent going back and forth in a shuttle becoming extreamly rich while my CC floated next to the station repairing it's navitron computer over and over. after that i got depressed because my character was buggy and i decided that rather then start a new one i would wait till UC. when i stopped playing i had 65,469 numegas left in my ship's hold

Share this post


Link to post
Share on other sites

You should know by now that when an upgradeable system is being replaced, it is first downgraded (hence the reason it appears to be damaged) during the replacement process; in order to simulate reduced functionality during the upgrade.

I don't know how you acquired that amount of Numega's, but its perfectly normal, due to the range of the values. But if you have a saved game - that is from the VERY LATEST BCM build, I can take a look at it to see if something fishy is going on.

Share this post


Link to post
Share on other sites

hmm, checking game version...: 1.09.00

now the VCF...: 1.09.01

damn

well, should i just drop it and wait for UC? because that's what i was doing anyhow...not to mention i should really be working on my essay that's due tomarrow morning

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×