Jump to content
3000AD Forums
Sign in to follow this  
FLY135

Which MP3 encoder makes compatable files?

Recommended Posts

I'm using Musicmatch and encoding MP3 files at 128kbps, but they won't play in UC. Just wondered what encoder people who have been successful have been using.

Share this post


Link to post
Share on other sites

Try it with CBR (constant bit rate) vs. VBR (variable bit rate) and see if it helps.

I used MusicMatch with BCM and had no problems, at present I have not added any of them to UC.

Share this post


Link to post
Share on other sites

I tried that at both 128kbps and 256kbps (which is what the stock files are), but no joy. Has anyone been able to create mp3s compatible with UC?

Share this post


Link to post
Share on other sites

I tried adding my BCM compatible Music files into the UC music folder and I found that they do not work in their present state.

Here is what it did to get them to work:

First I converted them to 256kbps (same as Vanethian's pieces)using MusicMatch then I converted its tag from ver2.3 to ver1.0 (Vanethian's were ver1.0)using ID3 - TagIT and had no problem adding them to my UC music folder. Might be an easier way but it worked for me.

Follow Up: Make sure you remove the ver2.3 tag or it will not work. Should have a ver1.0 tag only.

[ 02-16-2004, 09:58 PM: Message edited by: Gordon ]

Share this post


Link to post
Share on other sites

I still can't get it to work. Here's what I did...

1) Convert file from audio CD at 256kbps CBR with MusicMatch.

2) Use ID3-Tagit and select my file in the middile window.

3) Use the menu option Transfer/Convert Tags.

4) Select Transfer V2. -> V1.

5) File/Save

6) Put in soundfx/music folder. I removed all of the audio files except this one.

When I play UC I get no audio. I couldn't tell in ID3-Tagit where to actually see the version of the tag in the mp3.

Share this post


Link to post
Share on other sites

Fly135,

Go back to ID3-TagIT in the middle window where your songs are listed you will see the following

Filename Subdirectory Ver1 Ver2

If they are not listed,then select the directory where you stored your music from the menu on the extreme left.

If the songs that you are trying to put into UC still show a tag in the Ver2 box it must be removed. It will only work in UC if it has a ver1 tag only.

To remove the ver2 tag highlight the song that you want to change, right click to bring up the pop-up window and select "Tag Ver2 Functions" then click "Remove Tag Ver2", save it and you're done. Once you have done this successfully your songs will play in UC.

If you're still having problems after reading this send me a PM and I'll see what I can do.

Share this post


Link to post
Share on other sites

Works now! It seems that my tags were v1.1 after I did the "xfer v2. -> v1.". I removed them and then did a "Filename -> V1 tag" operation. Thanx for the help Gordon.

Share this post


Link to post
Share on other sites

I don't have Music Match, I only have Windows Media player, RealOne and Apple's Itunes, does it work with any of those? Otherwise where can I get Music Match?

Share this post


Link to post
Share on other sites

A shameless bump as I renamed the BCM files to something shorter and UC plays the files just fine. So whatever format the BCM files are in, they're fine as is. I think there's just a character limit for the file names that the IG player uses.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×