Jump to content
3000AD Forums
Sign in to follow this  
Guest jascatar

Need help ! about capturing a starstation ...

Recommended Posts

Guest jascatar

Yesss.

I have attacked the LV125 evil starstation, but I don't saw any SOS signal from it. I have tryed to dock and dock along the attack but always docking clearance refused (i docked on it as I do the same for other starstation).

Finaly, the starstation was disabled, and hu, what else ??? I greatly want to capture it

I'm Commander in ROAM mode on Firestorm.

another thing : I've tryed to deploy marines into it but it doesn't work too ...

HELP would be GREATLY appreciated Thanks.

[ 06-23-2003, 08:54 AM: Message edited by: jascatar ]

Share this post


Link to post
Share on other sites

You hit it too hard.

When you are capturing a starstation you have to be gentle towards the end. There is a narrow window between SOS and Disabled... If you go too far you miss your opportunity to capture.

I usually pound the station down to 1000 armour and then set my IOD to 10% and whittle away slowly by giving a few bursts, waiting two seconds, giving a few more bursts, repeat. If you have your IOD on 100% it is easy to overcook your dinner. You should also turn off your PTA system.

Share this post


Link to post
Share on other sites
Guest jascatar

the starstation was TAREAN LOL, not LV125 ...

I have already tryed low gun power, low PTA, and have successfully maintained his hull under 500 10 minutes, 20 minutes, and nothing ...... only a 'invalid docking target' ....

Nothing happens. It seems that doesn't work in ROAM mode

Share this post


Link to post
Share on other sites

And PLEASE STOP using ALL CAPS in your thread subjects.

I am tired of deleting threads for this reason. So, I'm going to start banning people. I can only say something ONCE and ONCE only.

Thats it.

Share this post


Link to post
Share on other sites

quote:


Originally posted by jascatar:

I did not know sorry SupremCommander


Thanks for changing it

Share this post


Link to post
Share on other sites
Guest jascatar

It work !

yes, but you must wait ...

it can take 3 mins, 15 mins, 30 mins or 1 hour .....

restored game taked 3 mins to capture the starstation, so it work, okay

One ask : in witch way can I replace a destroyed MK1 on my cruiser ?

Share this post


Link to post
Share on other sites

quote:

in witch way can I replace a destroyed MK1 on my cruiser ?

Go to a starstation -> tradcom and look for "shuttle asset" or "fighter asset" (depending on what you need). Buy it. Then go to logistix -> cargo and there should be some way to transfer the asset to its launch bay. Forgot exacly how.

Share this post


Link to post
Share on other sites
Guest jascatar

okay thanks friend

I do not seen that anyway but I will fly all the cosmos and more to find that starstation I Hope !

Also, i have posted the easy way to capture your first starstation and make many money, in the french forum above

Share this post


Link to post
Share on other sites

What kind of military makes a commander pay for supplies, fighters and fuel out of pocket?

I mentioned this in another thread on cloning, but since this one is here, I figured I would ask.

I know you get a salary, but a super carrier with a full compliment of ships and personnel can suck up that mad money 1-2-3.

I suppose i could make a little cash on the side hauling freight, but that's not terribly profitable.

Share this post


Link to post
Share on other sites

Phreddo you have lots of options.

1. Use mining drones to turn minerals into cash.

2. Trade in spare parts at a station and sell them at another station for profit.

3. Use the playmod to cheat for cash.

The point is, that's how the game was designed. With the freedom that this game allows, there 's bound to be things that you don't agree with. You'll get the most enjoyment by living within the BCMG universe, and prospering from there.

Share this post


Link to post
Share on other sites

I dont get this start station thing *sighs* i have been trying to take this station for about 2 hours and i have never seen a SoS or disable the shield go's down then the armor and then the top one. it blows up befor i get the top number down to 20. I only use my guns and they are set on 10% my turrets are off. what am i doing wrong? i shoot very slow about one round every 5 sec and when the armor gets down to 100 i stop for about 5 min and let it build back up but the top number builds up faster then the armor and shields so it seems like i am losing ground *pulls some hair out*

is ther some skill i am missing or are my guns to strong? Is there a kind of missle i can use to crack the top number befor i start using my guns like an emp or some thing?

Share this post


Link to post
Share on other sites
Guest kenny87

You have to be VERY careful towards the end, and sometimes you even need to let the station's engineers fix the hull up a little so that it'll absorb some of the blast.

Share this post


Link to post
Share on other sites

I've figured out that if you use a joystick then it tends to fire of bursts on 10% ven if you just tap the fire button so I tend to use ENTER when the starstations health is really low.

Share this post


Link to post
Share on other sites

I prefer to pound on them until the shots start to REALLY beat through the armor, then I just pitch around and PTA it at full for a little while... sure, my radiation from my cloak almost reaches a hundred, but it hasn't yet.... And besides... you've got enough money for radiation cleanup kits... always keep a decent amount on board.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×