Jump to content
3000AD Forums
Sign in to follow this  
Tinjaw

Autopilot activation changes flight path/target

Recommended Posts

I target an enemy ship. I CTRL+F to designate the flight path to the target. I CTRL+A to activate autopilot and my flight path changes to a wormhole. I also tried designating a friendly probe (the one the enemy interceptor is attacking) and had the same results. Why is activating the autopilot changing the flight path? (I have a saved game).

----------------

It is worse than I thought. I can't get the autopilot to do anything except head for the wormhole. I tried setting waypoint, telling the CC to halt and then resume waypoints, etc. I am just going to let it take me to the wormhole and see what happens then.

----------------

When I emerged on the other side of the wormhole the FP was set to the local star station. I gave halt orders. Then resume waypoints and it turned around and headed to the waypoint. Then I gave halt orders and the CC halted. However shift + x won't clear the waypoints.

-----------------

I was able to clear the waypoints via the tacops computer. (which is where I set them). Never did get shift + x to clear them.

------------------

Set the flight path to go back through the worm hole and continue on. After I go through the worm hole the problem repeats itself. Everytime I activate the autopilot it automatically sets the FP to go back through the worm hole. I give up. I am frustrated to no end. I saved the game and I guess I am going to have to start all over again from scratch. This sucks.

[ 07-25-2004, 06:32 PM: Message edited by: Tinjaw ]

Share this post


Link to post
Share on other sites

HI

I think you have set a sail to other sector via navitron. Navitron doesnt use waypoints,it is not vinculated to them,so clearing or seting waypoints dont prevent autopilot from going to the wormhole cause you set a sail to there and that sail is a priority.

Just select the WTS in the NID display and you will see the path throught sectors you plotted.From there you can cancel that sail and then autopilot will follow your orders as normal.

Hope it helps,good flight

Share this post


Link to post
Share on other sites

There was nothing set in via the navitron. So I set a course to the next system in hopes that it will clear the problem. We'll see what happens when I arrive.

-----------

OK. Setting a course to the next system via the navatron and letting the autopilot take me there seems to have cleared the problem. I don't remember setting a course via the navitron. If I did, it was completely by accident and I was totally unaware that I did so.

Well, now this campaign is toast. I am out of everything and just about everything I have left is damaged. Time to start a new campaign.

Thanks for the help.

[ 07-25-2004, 07:15 PM: Message edited by: Tinjaw ]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×