Jump to content
3000AD Forums
Sign in to follow this  
shihminhao

1.00.02 patch problem

Recommended Posts

I just download V1.00.02RC1 patch from GH,everytime I install the patch,it just show some error message--Verify of New File failed.Possible Internal Error

I notice it happen at the file name"Pilot_shodow.png".Is my computer's problem,or the patch has error?Because I download this patch from GH's four mirrors,so it looks like a patch problem..

Share this post


Link to post
Share on other sites

there was already a thread concerning this, that seems to be missing now.

i've tried downloading it from gameshell and 3dgamers with the same results.

Share this post


Link to post
Share on other sites

Did you download it from Gamer's Hell? I did at first and got the same error. I tried the 3D Gamers download and it installed fine.

Looks like the Gamer's Hell download is corrupt or something. Theirs is zipped while the 3D Gamer's one is not, so that could be it!

Share this post


Link to post
Share on other sites

I can't get the patch from either.. just get a maze of popups and the annoying internet optimiser screen at the final page. Will keep trying.

Share this post


Link to post
Share on other sites

remember to copy the patch to the install folder and double click it from there. not the download folder you downloaded it too.

...just advice.

Share this post


Link to post
Share on other sites

Got it from 3D Gamers Utah server. Worked for me. As someone else stated put the downloaded patch file in the UC directory before you execute it!

Share this post


Link to post
Share on other sites

Cool, got the patch installed

The clouds seem different now. Much darker.. almost like a negative image. Anyone else getting that? Maybe I've just had bad weather wherever I've been so far.

The list of bug fixes and enhancements is really cool

Edit, also I installed the new 53.03 nvidia drivers yesterday, could be that affecting the clouds

[ 02-10-2004, 03:33 PM: Message edited by: Banquet ]

Share this post


Link to post
Share on other sites

I also used 53.03 WHQL,The clouds just the same,I didn't notice any graphic difference.

My Video card is FX5900.

A little complain,when video resolution up to 1280*1024,some interface's fonts looks blur...

Share this post


Link to post
Share on other sites

quote:


Originally posted by Banquet:

Cool, got the patch installed

The clouds seem different now. Much darker.. almost like a negative image. Anyone else getting that? Maybe I've just had bad weather wherever I've been so far.

The list of bug fixes and enhancements is really cool

Edit, also I installed the new 53.03 nvidia drivers yesterday, could be that affecting the clouds


There are NO revisions to the graphics engine in this patch. NONE.

Share this post


Link to post
Share on other sites

I also have black sky, starting out on Earth as a planetary support pilot at the default base location. The sky sometimes completely whites out when over water at low altitude also (pixel shader bug maybe?), I am also using 53.03 WHQL drivers for my GeForce 4 Ti 4400. The sky looked fine before the patch.

Share this post


Link to post
Share on other sites

I just removed the game and reinstalled it without installing the patch and the sky looks fine (assuming it should be sort of a marble grey type color), Planetary support pilot (Starlance) at the default base on Earth, as before.

Share this post


Link to post
Share on other sites

Please link to screen shots showing what you are seeing in 1.00.01 and in 1.00.02 so that I can see where you are talking about.

To take a screen shot, check the keyboard sheet.

Then convert the shots to JPEG or PNG.

Take the shots in 800x600 gameplay mode in order to keep the file sizes down.

Share this post


Link to post
Share on other sites

OK, go to OPTIONS and turn off the cloud plane. Tell me what happens. You would have to save your settings, then quit all the way to the OS, before restarting the game, otherwise the cloud plane will not be disabled.

Share this post


Link to post
Share on other sites

quote:

Originally posted by Supreme Cmdr:

OK, go to OPTIONS and turn off the cloud plane. Tell me what happens. You would have to save your settings, then quit all the way to the OS, before restarting the game, otherwise the cloud plane will not be disabled.

I just tried this. I turned off the cloud plane.. the clouds disappeared and the sky looked fine.

I saved settings and quit to OS and went back in. Still no clouds, sky looked fine.

Put the clouds back and they look dark.

I might be wrong, but it seems the clouds are still 'light' but rather the gaps are black. I can't see the sky through the gaps.

cheers

Share this post


Link to post
Share on other sites

I have some more screenshots showing a strange whiteout and flicker effect on the water, the cloud pane is turned off in these, but I have seen this effect with the cloud pane on as well.

Share this post


Link to post
Share on other sites

Yep, looks like the shader. Did you recently update your drivers as well?

Anyway, backup your UC.EXE file. Then download this file and unzip it into your game folder. Run it (with clouds on) and tell me if you get the same results as with the RC1 patch.

Share this post


Link to post
Share on other sites

I have had the current drivers, 53.03, for a couple of months now, they were released on my birthday, December 9th, and there have been no new releases as yet since then (maybe a beta but no new WHQL drivers). I already had these drivers before installing the release version of the game.

I backed up uc.exe and put in the new file, but the sky is still black and the water is still weird.

Share this post


Link to post
Share on other sites

Go to guru3d.com and try the 53.04 drivers. Those are ones I am using and not having that problem on my FX5900 Ultra.

If you are truly brave, try the 56.xx drivers as well. You are the official guinuea pig on this, so let me know which driver fixes it.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×