Jump to content
3000AD Forums
Sign in to follow this  
mentis938

Planet Surface & Jumpgate Textures Flicker

Recommended Posts

lol err.. my bad just got a little carried away, but yeah I found similar graphics anomolies in BCM which not surprisingly disappeared with later driver releases, so theres your answer folks.

Share this post


Link to post
Share on other sites

quote:

Graphics driver problem, nothing I can do about it. It works fine here.

It can't be purely down to the graphics drivers. I'm running Cat 4.4 as you are, and I'm seeing the same thing with the jumpgates (nowhere else so far, but I've only played a few hours).

Share this post


Link to post
Share on other sites

quote:


Originally posted by Mascot:

quote:

Graphics driver problem, nothing I can do about it. It works fine here.

It can't be purely down to the graphics drivers.


So, I guess you know more than I do? Great. So tell me what I'm doing wrong so I can fix it.

In case the rest of you ladies haven't figured it out yet, there is an animation playing at the center of that jumpgate and since it is cycling and within the extents of parts of the 3D model, it could cause flickering on some cards.

And if you guys have nothing better to do but to worry about an inanimate jumpgate model, then you must be bored.

Share this post


Link to post
Share on other sites

quote:

Originally posted by Supreme Cmdr:

In case the rest of you ladies haven't figured it out yet, there is an animation playing at the center of that jumpgate and since it is cycling and within the extents of parts of the 3D model, it could cause flickering on some cards.

i just role play the whole thing, i explaign the flicker due to the large amount of energy that the gate has to control

btw, SC dont ppl say ur games use dated graphics? if thats the case then how come vid cards cant properly run the game? hmm makes u think

Share this post


Link to post
Share on other sites

quote:

So, I guess you know more than I do?

It was an observation not made previously in the thread. Isn't that the entire point of keeping a thread like this open?

quote:

So tell me what I'm doing wrong so I can fix it.

Where did I say you're doing anything wrong? All I said was that I'm running the same drivers you are, and if you're having the problem and I'm not, logic dictates there's more to the story than just driver version. It won't happen again.

Share this post


Link to post
Share on other sites

quote:


Originally posted by Mascot:

Where did I say you're doing anything wrong? All I said was that I'm running the same drivers you are, and if you're having the problem and I'm not, logic dictates there's more to the story than just driver version. It won't happen again.


ah, ok my bad. I misinterpreted what you were saying. Sorry.

Share this post


Link to post
Share on other sites

Hmmm? I guess that must be a new option. Didn't realize it was available! I'll try it. Thanks!

Share this post


Link to post
Share on other sites

Oh, okay. I thought you meant the game options. I am using an older card and it's also an NVidia one. So I am not sure whether I will have that option available to me. But It's certainly good to know that there is now a remedy for this issue. Thanks!

Share this post


Link to post
Share on other sites

Well, it would appear that I can't do that on my card. Oh well, I'll get a new one someday .

Share this post


Link to post
Share on other sites

You've got a Ti4600? Then you should have the options in the latest Nvidia drivers for sure. I had a Ti4200 and the control panel would let me do that, I remember that well! Otherwise go get the Omega drivers and use those, they let you configure a lot of different options that the normal control panel would not let you. So yeah, your card has the option without a doubt, it's just a matter of your either a: getting different drivers OR b: finding and clicking of the correct box in the video options that you have. Right click on the blank screen, go to properties, then settings, then advanced, then click on the Nvidia tab and go through all the options until you find it.

Share this post


Link to post
Share on other sites

Tried and not working on my end...

Share this post


Link to post
Share on other sites

Yeah, I looked through all those and couldn't find it last time. I guess I better check if my drivers are current.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×