Jump to content
3000AD Forums
Sign in to follow this  
Supreme Cmdr

RC6/RC7 Patch Comments

Recommended Posts

quote:


Originally posted by Banquet:

I guess this whole debacle probably means my invite into the beta team is on hold, eh?!


LOL!!!

Share this post


Link to post
Share on other sites

quote:

Originally posted by Supreme Cmdr:

quote:

Originally posted by Banquet:

I guess this whole debacle probably means my invite into the beta team is on hold, eh?!


LOL!!!


I don't know, you may still be in luck...

SC are you looking for a drunken monkey by any chance?

Share this post


Link to post
Share on other sites

Just wanted to say thank you for the new updates. The Quicksave is a welcome feature, and I am grateful that you listen to such requests (I was one of those who asked for it). And thanks for the Roam Training mode .

I have not encountered any new problems thus far.

Share this post


Link to post
Share on other sites

Two posts deleted. The NEXT person who

1. Posts something in here that is already discussed

2. Posts in here without a proper sig (so that I can check out their system specs

Will get banned without warning. Thats that.

Share this post


Link to post
Share on other sites

Hey, I said it in another thread elsewhere: thank you for the "Roam - no auto-NPC generation" scenario you added in RC 7. That's worth its weight in gold.

(With apologies to Guiness)

No evil intruders or being shot up while I figure out the keyboard chart? BRILLIANT!

Share this post


Link to post
Share on other sites

A couple of comments on RC7:

I notice the shuttle problem mentioned earlier, where a shuttle seems to wander aimlessly around after being given an order to tow, collect cargo, and sometimes even RTB. Sending them to a navigation point or moon, and then repeating the original order takes care of the problem most of the time.

I was on Hadar9 goofing off until my drones filled up and decided to check out FP mode. When I exited the ship, my view kept skewing to the upper-left, and I couldn't seem to get it to stop. I use mouse controls in UC, no joystick at all. All other FP controls appeared to work correctly.

[ 03-26-2004, 09:42 AM: Message edited by: Cantata ]

Share this post


Link to post
Share on other sites

Im running RC7 at the moment and have been able to replicate this twice.

New game in roam mode

land on a planet (earth)

get in shuttle

go to galcom hq

loadup with goods

exit galcom

jump to jupiter

when entering jupiter my graphics go all wierd

can see all the controls but it looks almost like colored paper in front of me.

Im running a radeon 9600 with 256meg ram on it

any suggestions. haven't tried a fighter yet.

Share this post


Link to post
Share on other sites

quote:

Originally posted by Supreme Cmdr:

Known driver issue

When you say known driver issue, do you speak of the driver for the ATI Radeon 9600 or something else.

As it stands the game is unplayable as it is continuously crashing, but only crashes when the graphics mess up. I really want to play this game. Suggestion would be really appreciated. I have and play a vast number of games and don't have any graphic issues. They all work. Does anybody else have this problem with their card.

Your help would be appreciated.

Share this post


Link to post
Share on other sites

yes, it is the graphics driver; however, the new patch comes out today, so this issue may be resolved. Look at the path information.

Share this post


Link to post
Share on other sites

quote:


Originally posted by Piewackit:

yes, it is the graphics driver; however, the new patch comes out today, so this issue may be resolved. Look at the path information.


The patch has nothing to do with that. Graphics anomalies like that are related to the video card driver.

If you can't play the game because you can't go to Jupiter, uhm, well, what can I tell you?

Share this post


Link to post
Share on other sites

The Radeon 9600 should work. If your driver is updated already and it still isn't working try switching it to a older driver. Sometimes, if it isn't broke, don't fix it

Share this post


Link to post
Share on other sites

I'm using a 9600pro witn no problems other than a driver issue resulting in anomolies on jumpgates and in FP mode with stations so it shouldn't be with the video card unless you haven't upgraded drivers for a REALLY long time

Share this post


Link to post
Share on other sites

Lets see I tried the original drivers that I got on the CD, Os is a new build. Windows 2000; I'll try winxp as that is slightly a bit better for gaming. I updated the driver but haven't had a chance to test that yet. BTW it only happens while in a shuttle

Share this post


Link to post
Share on other sites

Yea I upgraded the Catalyst Drivers and put the graphics on full whack, guess what, no more graphic glitches and no more crashing, Thanks for the help fellow Commanders

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×