Jump to content

CTD on second commander deployment via transporter

Recommended Posts

Well, here goes.

Career: Commander

Location: Mars, Starpath. Earth, Galcom HQ. I do not think it is location dependant.

Asset: Has occured with both Nightstar and Violon. I do not think it is asset dependant.

Commander profile #5, #6, and #7. I do not think it is profile dependant.


I send the AE to the transporter room. Beam him down to do some sniping planetside. Beam him back up. Send AE back to transporter room to attempt to beam him down to either the same or different location and CTD as soon as the "deploy" button is clicked.

Self-troubleshooting steps:

updated to latest version of UC. Updated sound, video, and via chipset drivers. Updated to win2000 service pack 4. Uninstalled/reinstalled UC. Lowered video acceleration. Lowered sound acceleration. Turned sound off. Lowered video acceleration as low as possible. Cleared start programs. Closed exteraneous background processes. (In other words, everything in the troubleshooting FAQ)

At this time I have been unable to find a fix.

I have found a work-around of sorts, that poses its own oddity. If I save the game before beaming down the second time and restore, I can beam down successfully. However, my firearm is no longer a sniper rifle, but the default assault rifle. Checking my AE's equipment before beamdown verifies that I should have a sniper rifle..... Maybe there is something messed up with the AE's equipment tracking process?

I hope I got the format right. If I missed something I expect a siddown.

Link to comment
Share on other sites


Find someone who can reproduce this and I'll investigate it.

I believe I can verify.

Start new roam using defaults.

Move commander to transporter and transport to earth.

Mark commander for evac and return to command craft.

Assign commander back to transporter.

When ready,set position on earth,deploy.


This is with 2.00.07.

Edit: same as above, but instead of second transport,move command craft to earth and land.

Exit command craft and CTD.

[ 05-24-2004, 08:31 PM: Message edited by: Cc ]

Link to comment
Share on other sites


Originally posted by Supreme Cmdr:

Cc, what exactly are you verifying? That this problem only occurs if you change the default gear profile, or what?

Sorry about the confusion. I am verifying that the second transport results in a CTD. Or...exiting the command craft after an initial transport also results in a CTD.

This is using default gear profile.

Link to comment
Share on other sites

SC, I can confirm

I used Ter/Mil MK3 with default loadout.

First time you send your AE down to the planet via the Transporter there are no problems. If you then send him down again via the Transporter you will CTD.

I ran the test twice with the same results.

Link to comment
Share on other sites

Sorry for the major delay sir. It sucks to only have internet access at work. I've tried it even with defaults. I just thought the loadout oddity I discovered later might be indicative of where the problem might lie in the software. I have no clue really, just thought I'd give all the information I could.

Link to comment
Share on other sites

Supreme Commander.

You Sir, are an upright, standup good fellow.

Just read the VCF for the latest patch.

Thanks much, and I am releaved to know that it was an actual issue, not a wild goose chase because of my lack of computer skills.

And again, thanks. I will be down on the ground harrassing Insurgents tonight.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...