Jump to content

Game Failing to load


Recommended Posts

Good day, just picked up the game. Fresh install, started the game.

PROBLEM: Plays Dreamcatcher video, then 3000AD video, then game quits back to the desktop.

ACTIONS TAKEN:Downloaded the 2.0 patch, same thing. Read the FAQ, and though the possibility exists that I missed it, I saw nothing that helped. Looked through this board, saw no familiar problem mentioned. Registered, downloaded the 2.0xx11 patch, problem persists.

I now humbly seek help from you all, seeing as you actually seem to be able to run the game.

SYSTEM SPECS:

Dell 4800

2GHz P4

768MB Ram

ATI Radeon 9800XT AGP 256MB

-Catalyst 3.6

Win XP

DirextX Ver:9.0b

Creative SB Live

(Anything else you need to know, just give the word)

Thank you in advance

Link to comment
Share on other sites

  • 2 weeks later...

I also just purchased and installed UC. I installed 2.0 patch and when I try to run the single player of UC nothing happens. I don't get a splash screen, video, nothing.

I read the FAQ and checked everything that might apply. I have updated all my drivers and installed DirectX 9.0c

I still get nothing. Please help?

Link to comment
Share on other sites

Use the search feature for the forums...here are some threads, which may be of interest:

http://www.3000ad.com/ubb/ultimatebb.php?u...t=000058#000038

http://www.3000ad.com/ubb/ultimatebb.php?u...t=000045#000003

http://www.3000ad.com/ubb/ultimatebb.php?u...t=000183#000000

there are more, take the time to check out what has been posted previously....this avoids rehashing common problems, over and over.

Link to comment
Share on other sites

When I try to start the game it doesnÔÇÖt even pop up in the Task Manager. It doesnÔÇÖt seem to initiate at all. I do see a slight spike on the hard drive and in CPU activity, but then nothing at all. ItÔÇÖs not getting to the splash screen or the video. ItÔÇÖs not doing anything.

1) I can only download that 2.00.00 patch. When I go to the Reg page there is nothing there except; view public profile, Update your information, UC multiplayer servers info and log out. So, that is a problem. I just registered today. Does it take time to get into your system so that I can download patch 2.00.11

2) I have reinstalled the game and installed patch 2.0 within the game directory.

3) I have installed all the latest drivers for my video card and the latest drivers for my audio. I also installed the new directX 9.0c

4) I have checked to make sure that my card has a Vertex Shader (The website says it has a dual Vertex Shader)

5) I have tried using ÔÇ£-nÔÇØ to run the game and get the same results.

6) I have applied the Safedisk driver

7) I have Media Player 9.0

8) I have searched the forums for a solution, but they all say that the game is loading and then crashing. They at least get to the splash screen or the video. I can't even seem to do that.

I would not have posted unless I had tried everything that I could find in the FAQ and in the Forums

Thank you

Panama Redd

Link to comment
Share on other sites

OK, check this:

Fire up the directX diag tool (Start - Run - dxdiag), and make sure Direct 3d is working.

Also, turn off any other programs running in the background. Anti-virus,file sharing,cd copy programs,anything else.

[ 08-10-2004, 07:52 PM: Message edited by: Cc ]

Link to comment
Share on other sites

Also, check MSI for your most up to date drivers.

I noted one thing about my MSI card is that the drivers that came with it were nit-picky and so a web update to optimize them might be a good thing. (Web updates always pop up out of the blue when you think you have everything up to date.)

After drivers, check for 'the stupid stuff' You know, moniter and hardware settings, disks in drive, or lack thereof... *Wracks brain...*

Program doesn't even begin loading... WHAT was that kind of error? I had it with other games... ARGH! I managed to fix it after some work... What was it?

*INCOMING MESSAGE FOR KHAN.*

RECORDED VOICE OF WILLIAM SHATNER

"KHAAAAAAAAAAAAAAAAAAAAAAAN! -haaaaaaaaaaan -haaaaaaaan......."

*END MESSAGE*

Link to comment
Share on other sites

Well, installed Indeo Codec 5.2 and didn't help.

"D:GamesDreamCatcher3000ADUniversal Combatuc.exe" -n

Tried to bypass the video/splash screen, but that didn't work either.

I actually saw the splash screen flash really quickly when I tried to start a couple of times.

Well, I think I am out of luck!! All tech upport tells me is to read the FAQ and then that it's my fault.

My computer meets all the specs that are listed on the box. I just don't know what the deal is.

If anyone knows anything more. please let me know

Panama Redd

Link to comment
Share on other sites

quote:


Originally posted by Panama Redd:

Well, I think I am out of luck!! All tech upport tells me is to read the FAQ and then that it's my fault.


Well, what else would you like us to do? Come by your house and fix it? EVERYTHING we know about incompatibilities are either in the FAQ on in the tech support forum.

From what you are describing, it sounds to me like you may have a program installed and which conflicts with the SafeDisc copy protection. Yeah, there are no less then four threads about that, in the tech support forum.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...