Jump to content
3000AD Forums
Sign in to follow this  
Elric_Sloan

Yellow Trees and Foliage planetside...

Recommended Posts

Hey, guys, I haven't posted here in awhile but I just reinstalled the game and everything went fine, installed patches, DX 9c and everything.

Then I went planetside and all the foliage was yellow. The trees were just tree-shaped yellow blobs.

I did a search here in the forums and couldn't find anything, anyone know what may be up??

Thanks in advance guys!

Share this post


Link to post
Share on other sites
Guest Remo Williams

Your systems profile is incomplete and out of date. There are no drivers listed and it says your using DX 9.0b

Anyway this is a video driver issue update your video drivers. The latest nvidia driver version is 66.93.

Share this post


Link to post
Share on other sites

I had that on the same video card as yours and as SC says it's the video drivers.

Share this post


Link to post
Share on other sites

You may have driver remnants left behind. Download the Driver Cleaner utility and follow the instructions to complete remove your current drivers, then re-install them.

Share this post


Link to post
Share on other sites

Got something similar. I use 56.65 Nvidia drivers normally. Decided to try the 66.94's. Bad move that.

BCMG AND UC have odd coloration of the stations.

Don't belive me, check THIS out.

Yes, that's supposedly the Starpath at Mars. When I went back to 56.64, the colors reverted.

Something bad with those drivers.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×