Jump to content

Help needed with AthlonXP and Via Motherboard

Recommended Posts

Ok I've got a problem with this PC I volunteered to fix.

I myself am an Intel man through and through even Intel built motherboards so don't have any experience with VIA chipsets and Athlons.

The basic problem is it won't even install XP fails to copy files onto the HD or complains that the files are corrupt.

Even if I do manage to install the OS, explorer crashes dll errors and I am unable to install service packs the installer complains about corrupt cab files in the windows directory.

The system remains very unstable and locks up after a very short period of time.

It is more stable under Win2K Pro but still crash happy.

So the hardware.

Virgo Series II VSII-46 case 350W psu.

V500DA Motherboard (VIA KT400A - 8237 chipset)

AthlonXP 2.8Gig (0.13u 1.65V 512Kb DKV4D)

512MB 3200DDR

Radeon 9600

Samsung CD-R/RW SW-252F

Samsung DVD-Romn SD-616E

Maxtor 80Gig 6Y080l0

From the bios string KT400A-8237-6A6LYJ19C-00 it would appear to be a Jetway board but their website has no info on the V500DAP.

Magic Bios informs me that the are no bios updates available for download.

FSB is set to 166Mhz and the multiplier to auto which is giving a CPU clock of 2083MHz

Memory is clocked at 400

The motherboard manual say it supports 200MHz/266MHz/333MHz FSB CPUs, AthlonXP 1500-3200 CPU but only has multiplier ratios from x5 to x12.5 which is why the CPU is clocked at 2083MHz.

CPU temp is around 42C system 28C voltages all remain steady and within tolerance.

So what have I tried

First thought was maybe the XP disk was bad so I tried one of my XP discs same result bad install.

Swapped out the CD and dvd roms and used a Mitsumi 24 speed same result.

Swapped out the HD for a IBM Deskstar (DLTA-307030) same result.

Swapped the memory for one of the Kingston 3200 in my P4 system same result.

Swapped the grafix card for a 4Meg PCI S3 same result

Tried various bios settings memory speed/ refresh rates, FSB, multiplier ratios etc same results

so I'm suspecting that the motherboard or CPU is bad unless any of you have any ideas to try?

Link to comment
Share on other sites

check what voltage the ram is set to in the motherboard. I had a similar problem when building my A7M266 mobo with an Athlon.

Also you have to install the VIA CHIPSET drivers (I think that mobo uses the 4in1 set, not sure. check the manual).

Link to comment
Share on other sites


FSB is set to 166Mhz and the multiplier to auto which is giving a CPU clock of 2083MHz

Memory is clocked at 400

That's the prob.

The mobo supports 200/266/333 yet is set at 166?

The CPU expects 226/333

And why is the memory set to 400?

None of the speeds match. That's the prob.

And it's NOT an AMD 2.8 Ghz. It's an AMD 2800+ which clocks at 2.08 Ghz according to Newegg.com spec page.

Link to comment
Share on other sites

Just had the CPU out to get the id string off it.


did a google on that and so the auto CPU has the speed set correctly.

With XP only managed to get past the OS install twice and then was unable to install and drivers / patches or updates.

At least with Win2k I've now managed to install the drives including VIA 4in1 but am still getting mshtml.dll and other error and am unable to scroll the event viewer/ application log with out the program crashing.

VDIMM is set to 2.5 volts and all timing are set to the slowest.

mem was set to auto I have changed it to 166 now and things are maybe a little more stable.

tried the bios upgrades for the KT400A but they wont install

Link to comment
Share on other sites

Fixed!! well sort of

The problem was with the auto detection of the CPU and Memory speeds.

I have changed them to manual now, jumpers on the motherboard for the CPU and bios setting for the memory.

I had changed them before but not both at the same time.

Jumpers on the mobo are now set to:

FSB: 166MHz

CPU ration: 12.5

Memory clock: 333MHz

Memory timing all set to slowest

ok so the system is not set to optimal performance but who cares it's not mine and the owner will never know .

Sisoft Sandra is reporting that the memory bandwidth at:

(reference KT400 PC3200U CL2.5 AthlonXP/400 256L2 chipset in brackets.)

Int buffered 2147MB/s (2890MB/s)

Float buffered 2051MB/s (2707MB/s)

Current performance is over 30% slower than the reference chipset!!

[ 04-21-2004, 12:55 PM: Message edited by: Pugwash ]

Link to comment
Share on other sites


Originally posted by Cmdr Chavik:

Welcome to the wild, wild, wonderful, wacky world of AMD.

And keep this in mind: if it was not for the decent competitive forces AMD provides,Intel would be charging far more for processors.

I am very happy with my AMD XP2500.

My next system will probably be an AMD 64.

Edit: I was also going to mention motherboards,but I guess that is more of a chipset issue ,rather than a processor issue.

[ 04-21-2004, 08:17 PM: Message edited by: Cc ]

Link to comment
Share on other sites

Thanks for the help.

After I downloaded and installed SP1 and all those security patches and updates only had 4 errors in the event.log.

SP1 failed on the first attempt to install, it fell over within the first 30 seconds, ran ok on the second try.

Explorer crashed once caused by me browsing while installing Explorer updates.

A couple of errors on reboot complaining that a PC of the same name existed on the network, the master must be a bit slow updating.

So I've patched it, installed all the latest drivers, installed Nero,WinDVD (only software sent with the PC), run scan disk, disk cleanup , defrag then stuck in a ghost floppy and copied of the HD image to CD-Rom at highest compression just over 6Gig on to 4 CD's.(first CD is bootable and image has been verified).

Seems to have used more HD space than I would of expected from a clean install of XP!

One noticeable difference is that the initial post boot screen is displayed for around 3 seconds (the bit with the grafix card, CPU detected, memory count) and the first half of the bios data can be read before it scrolls off the page.

This was impossible to read before and trying to hit the pause key at the right time to read it was impossible.

I'm working Friday so will return it then, in the meantime its left running on the floor, been on for around 16 hours now without locking up or and errors in the event log.

Thanks again.

Me I'm sticking with Intel

Link to comment
Share on other sites

  • 4 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...