Jump to content
3000AD Forums
Sign in to follow this  
Supreme Cmdr

UC 2.00.08 Patch Released

Recommended Posts

Hi all:

Anyone else having problems downloading the latest update? Selecting the link in my profile simply gives me a file not found error.

Thanks

*UPDATE* Ok just got the file to download but had to do it by right clicking and selecting 'Save As...' in the menu from the link. But I now know it is a problem on this end and perhaps someone can help on this as it only happens on this site...

Apparently my daughter used my system yesterday (which is supposed to be off-limits ahem). Something got installed it now appears that does not show as a virus or other problem. BUT what is seems to be doing is trying to re-direct some of Internet Explorers links when it encounters an error or some other subtle thing.. Each time I tried to download from here, IE gave me the 'file not found' error and opened a page at www.errorplace.com. From what I can see there is nothing there and viewing the source shows nothing going on at that URL.

BUT, no matter what I do, I cannot seem to get rid of this re-direction whatever it is. I have manually scanned the registry, manually searched for new files on my system that should not be there, tried anti-virus software, ad-aware software and other things and yet still it does this. Anyone have any ideas on this one? I JUST cleaned out and re-installed my Windows XP pro this past weekend and I really do not feel like doing it again this quick.

Any suggestions?

[ 05-26-2004, 06:55 PM: Message edited by: Malakie-USN ]

Share this post


Link to post
Share on other sites
Sign in to follow this  

×