Jump to content
3000AD Forums
Sign in to follow this  
Supreme Cmdr

UC 2.00.27 Patch Released

Recommended Posts

Check the reg page. The online VCF has also been updated.

You have to positively read the VCF before applying this patch. You have been warned.

For those of you new to UC. You need to install the v2.00.00 patch first, before installing this patch on top of it.

The MD5 hash file is also on the page. You can use a program such as WinMD5 to compare this hash against the file you downloaded. To check the download's MD5 hash, do the following:

  1. download the patch and extract the contents into the game install folder.
  2. Run winMD5 (or similar program)
  3. Go to File/Open MD5 file and load the patch MD5 file located in the game install folder.
  4. Go to File/Open File and load the patch file you downloaded above.
  5. If winMD5 reports the status as good, then your patch downloaded correctly and can be used to patch the game.

WARNING: Due to users going from the base 2.00.00 patch to the current 2.00.xx patch; this patch WILL delete ALL saved games. So, if you are upgrading from 2.00.19 or higher, backup the files in the SAVE folder before applying the patch. If you run an mp server, you should also backup your UCSETUPMP.INI file. After applying the patch, copy them back to the SAVE folder. If you attempt to do this with any saved game version earlier than the specified version, good luck bud.

Share this post


Link to post
Share on other sites
Guest giulianross

sorry boss

i ve installed 2.00.27 patch but i havr some graphic problems...

in the instant mission on the planet naval...(sorry i dont remember the name) i cant see the sea...boat are now on the land and many objects are vanished (mountain for example)...i ve directx 9c and the latest version of catalyst..

is something change in the latest patch or i ve problems with my pc?

thanks in advance

Share this post


Link to post
Share on other sites

Well..i'm unfortunately having the same problem.It seems as if theres just one terrain set(desert)on earth since this patch.I have noticed this in all INSTAND ACTION Scenarios as well as in ACM and ROAM(where i tried out all races with the Military Commander career on a battlecruiser mk3,mk2 and nightstar(in earth region,launchbase galcom hq) as well as all First Person careers with a launch base on earth).Just in case this is needed:I'm playing on 1024x768 with every setting turned on except for NO OCEAN SHADER and NO CLOUD SHADER.4FSAA and 8AF are turned on but the problem remains no matter if they are disabled or not.I'm also having directX 9c and the latest drivers(ati catalyst 5.3).

[ 03-17-2005, 03:26 PM: Message edited by: paranide ]

Share this post


Link to post
Share on other sites

There were NO changes to scenarios nor the world or graphics engine in this update.

So, whatever graphics problems you folks are having, has nothing to do with the patch nor the game.

Share this post


Link to post
Share on other sites
Guest giulianross

ok

i try to come back to 2.00.20 and the game go normally (mountain, sea..ecc) all is ok.

when i install 2.00.26 or 2.00.27 games graphics fall...only me and paranide have the same problem?

Share this post


Link to post
Share on other sites

uhm...i'm having these problems since 2.00.21(at least i remember it so), but when i go back to 2.00.20 it is exactly like Giulian Ross described,no problems.

Share this post


Link to post
Share on other sites

Thats because 2.00.00 is based on DirectX 8. All later patches are DirectX 9.

And yes, you two are the only folks having problems with those cards. Check your card drivers, DirectX installation etc.

Share this post


Link to post
Share on other sites

quote:

Thats because 2.00.00 is based on DirectX 8. All later patches are DirectX 9.

not 2.00.00, 2.00.20.Im also having problems since patch 2.00.21 and the one described above is one of them(the other one was reported in a now deleted thread).New drivers and reinstalling dx 9.0c didnt help.

Share this post


Link to post
Share on other sites
Guest giulianross

and so?

what can we do to fix the problem?

is a graphic card problem? radeon x800 and 9800 dont work with dx9?

Share this post


Link to post
Share on other sites

quote:

Originally posted by Lord FireFox:

You guys are lucky I can't even get the Patch to work. I keep getting the "Invalid Patch" message everytime I try to run it.

Nevermind, I redownloaded the patch and now it works as normal.

Also the MD5 does not download correctly.

Share this post


Link to post
Share on other sites

quote:


Originally posted by Lord FireFox:

quote:

Originally posted by Lord FireFox:

You guys are lucky I can't even get the Patch to work. I keep getting the "Invalid Patch" message everytime I try to run it.


Nevermind, I redownloaded the patch and now it works as normal.


Now you see why most of these silly posts go ignored. It totally boggles the mind how some of you n00bs expect to play such an advanced and time consuming game, when you don't even know ANYTHING about the computer you're using. This never ceases to amaze me. Seriously.

quote:


Originally posted by Lord FireFox:

Also the MD5 does not download correctly.


Thats because you don't know how to download files. Using save-as is a no-brainer.

Anyway, this is not the tech support forum. And anybody posting about obvious and or already discussed issues in my tech support forums, will be banned and the thread/post deleted. We have a LOW TOLERANCE threshold around here. Consider yourselves warned.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×