Jump to content
3000AD Forums
Sign in to follow this  
Supreme Cmdr

UC 2.00.30 RC11 Patch Released

Recommended Posts

Check the reg page. The online VCF has also been updated.

You have to positively read the VCF before applying this patch. You have been warned.

For those of you new to UC. You need to install the v2.00.00 patch first, before installing this patch on top of it.

WARNING: Due to users going from the base 2.00.00 patch to the current 2.00.xx patch; this patch WILL delete ALL saved games. So, if you are upgrading from 2.00.19 or higher, backup the files in the SAVE folder before applying the patch. If you run an mp server, you should also backup your UCSETUPMP.INI file. After applying the patch, copy them back to the SAVE folder. If you attempt to do this with any saved game version earlier than the specified version, good luck bud.

Share this post


Link to post
Share on other sites

I havn't played UC in a while so I thought I'd get back into it by first installing the latest patch. Had some issues with the Safedisc thing, but after re-installing CloneCD and clicking to hide CDR Media, it worked fine, and I just have to say....

You've done a FANTASTIC job!, I've been playing for the past few hrs and the Smoothness and stability on the Planets is absolutely AWE INSPIRING, especially when I consider the size and scope of the planets. Before, my machine was only able to play in the space regions becuase on the planets it was a little too choppy (requiring more power than my Cheap P4-2Ghz Machine could muster) but now, it's smooth as silk.

I look forward to downloading the latest version of the game as soon as it's available!

Share this post


Link to post
Share on other sites
Guest PauldS

ok I dont think im a doofus or something but when i download the patch all i get is an invalid patch message despite being "Gumball ready to roll " like I still drive my now written of Esprit. Man..I have updated to the 2.00.00 patch no probs but this female dog of a patch just wont do-the-do dude.. cmon supreme give me some help b4 I start thinking the only thing supreme abouy you is Chiken. PS whaTS UP WITH ALL THAT not supported STUFF? THIS GAME IS YOUR LIFE ( AND OURS) SO CUT ME SOME SLACK "ME-OL-SON" AS THEY MIGHT SAY IN EAST lONDON

Share this post


Link to post
Share on other sites

quote:


Originally posted by IQ_DNA:

ok I dont think im a doofus or something but when i download the patch all i get is an invalid patch message despite being "Gumball ready to roll " like I still drive my now written of Esprit. Man..I have updated to the 2.00.00 patch no probs but this female dog of a patch just wont do-the-do dude.. cmon supreme give me some help b4 I start thinking the only thing supreme abouy you is Chiken. PS whaTS UP WITH ALL THAT not supported STUFF? THIS GAME IS YOUR LIFE ( AND OURS) SO CUT ME SOME SLACK "ME-OL-SON" AS THEY MIGHT SAY IN EAST lONDON


wot?

Share this post


Link to post
Share on other sites

quote:

Originally posted by IQ_DNA:

ok I dont think im a doofus or something ...

Actually the post shows that you are.

Share this post


Link to post
Share on other sites

Well, I wasn't laughing because it was funny. I was laughing because some of these gits just don't get it. You simply cannot behave here as you would on other forums. You only get one chance.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×