Jump to content
3000AD Forums
Sign in to follow this  
Supreme Cmdr

UCAWA 1.00.16 Patch Released

Recommended Posts

I bought the CD from BMT micro on release. SO I have the 1.00.01 release. I used to patch to 1.00.07 all the time if I ever reinstalled.

Anyway something interesting is that, the patch that it downloaded was marked 1.00.16.01.inc

and it was 42.9 megabytes.

So I went to a website and downloaded 1.00.16 full and applied it and the game works fine. And I noted that this patch was over 50 megs as opposed to the one the updater downloaded.

This presents a minor issue, anyone with an original CD from BMT micro, reinstalling after a time and using the updater will probably get this error.

Anyway I am playing fine without any problems after applying that full patch over everything. Is it correct to say that 1.00.16 is inclusive of 1.00.07 now?

I received several private msgs from persons stating they had this error and solved it by downloading the full patch from a mirror.

peace

Share this post


Link to post
Share on other sites

Well I was never made aware of this. So all those who sent you a PM should be flogged.

The difference between the Updater patch downloads and the ones on mirrors is that the latter is a full - and therefore larger - patch.

If you are attempting to run the older Updater that is on that CD-ROM, I suspect that it does not support the newer command set.

Why is why - like most sane people around here - you should have first downloaded the new version to see if that solves the problem.

Anyway, I just tested it by doing the following.

  1. I edited SETTINGS.INI and changed the version to 1.00.01
  2. Ran Updater. It reports that 1.00.07 is available.
  3. Updater downloads it
  4. The patch runs and then exits
  5. I run Updater again. It reports that 1.00.16.01 is available.
  6. Rinse repeat. Works fine.

Share this post


Link to post
Share on other sites

I knew of the new updater and I sought to download it before I posted, but I could not find it. I was looking in the 1.00.07 release thread where I think info relating to it was first posted but didn't see a download link. I knew that would have solved any problem I had.

Obviously I was looking for it in all the wrong places.

thanks anyway

Share this post


Link to post
Share on other sites
Sign in to follow this  

×