Jump to content
3000AD Forums
Sign in to follow this  
Cruiser

CTD when capturing Borealis?

Recommended Posts

Hi,

This post concerns UCAWA (D2D version) 1.00.11.

I'm posting this, because I have a 100% (on my machine) reproducible CTD every time I capture the Borealis station.

Therefore I would really appreciate if anybody could verify this?

I have a save profile uploaded to http://cruiser.person.dk/borealis_capture_crash.rar , so if anybody could download the file and either call me a dumbass or verify the CTD?

If you want to help me, do as follows:

1. download from URI above.

2. backup your save folder and put mine instead.

3. RESTORE the only game under the Cruiser profile.

4. press ALT + D to capture the disabled station.

(5) I have also tried to capture it once, but then my machine crashes when I enter TRADCOM. You could try this if successfull with the capture.

If someone can verify this, I will post it in the Tech Support section. Don't want to bother SC if its my HW or setting thats screwed up.

Thx.

ps. I know this thread is not general chatter, but I don't want to clutter the appropriate sections with unproven statements.

Share this post


Link to post
Share on other sites

You're perfectly right, but I know that this post would last just as long as a stormtrooper in a jedi academy if I posted it there without having this verified by at least two other individuals.

As I can perfectly well understand this reasoning, I will post here until I can "prove" my statement. Else any moderator is most welcome to move it

Share this post


Link to post
Share on other sites

Has anyone managed to reproduce this? The saved games files are compatible, so you don't need to have a D2D version to test it.

Share this post


Link to post
Share on other sites
Guest MarlboroMan

I just tried this gamesave out and right after pressing 'y' to capture the station it crashes to desktop. If it's just on my end I would prefer being called the BC fan formerly known as "dumbass".

sys info

Share this post


Link to post
Share on other sites

Did you guys try it without using his saved game? That needs to be done in order to rule out a corrupted saved game.

Share this post


Link to post
Share on other sites

Ok, I went there in a Megaron, disabled the station, docked (no CTD), tried to open Tradecom and crashed.

I then did it once more. This time, with fresh game and NO saves. CTD at Tradecom.

I did another test. This time, created a Ter/Ins char, launch base Borealis. Spawned, docked. Checked all OTHER options. Then tried Tradecom/CTD/WTF.

No station capture this time. It happened with a fully healthy, FRIENDLY station.

Do you get the feeling that station doesn't want to trade?

Share this post


Link to post
Share on other sites

There could be a data file out of sync if its just that station that has the problem.

OK, I'll look into it later today when I get the chance.

Share this post


Link to post
Share on other sites

Yep, thats what that was. I have fixed it (Starforce version only for now) and will be pushing it into the .11 patch later today for those who haven't yet downloaded it.

You can download the fix and extract into your game folder, overwriting the existing version.

Starforce version

TryMedia version

Direct2Drive version (coming later)

[ 01-23-2006, 10:32 AM: Message edited by: Supreme Cmdr ]

Share this post


Link to post
Share on other sites

I have d2d with the latest patch and can confirm that the bug is not fixed. CTD everytime when I try to access tradcom after capturin' the station.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×