Jump to content
3000AD Forums
Sign in to follow this  
Supreme Cmdr

KB071031 [UCCE]

Recommended Posts

The two reports in this thread, have been fixed. One was related to missing assets which the installer did not include during build and the other was related to use of a script command format not supported in legacy (in this case, BCM) scripts.

To apply this update, make sure you have patched to the latest 1.00.03.01, then download this file and run it.

NOTE

Games supported:

  1. UCCE v1.00.03 Full (Take2 DVD-ROM retail version) patched to v1.00.03.01
  2. UCCE v1.00.03.01 Full (Digital River)
  3. UCCE v1.00.03.01 Full (Direct2Drive)
  4. USE to UCCE Upgrade v1.00.03.01 (BMT Micro)

UPDATE: This KB has been rolled into the 1.00.03.02 patch and is now deprecated.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×