Jump to content
3000AD Forums
Sign in to follow this  
Guest DARTH CORLEONE

The FIX For XP Pro DEBUG ERROR BCMGold Works for ME

Recommended Posts

Guest DARTH CORLEONE

GREETING!, I'm new to this forum and BC Millinnium Gold even though I've had BC3 since it first came out. The only reason that I did not play BC3AD before was, I could never get the sound to work, so I got into Klingon Academy.

About 2 seeks ago I felt like playing Space Sims again so I started getting up to speed on whats on the market by checking out the demos. I decided to get BCMGold and I found BCM ar a very good price at amazon.com. While waiting for BCMG to arrive I found and played the Universal Combat demo and will get the new UC collection when it is released.

Well, today BCMG arrived an about 4:00pm I installed BCM and also the 2 required patches. I tried to run BCMG and SH#%#*#*^( ^@^ what the F+$(#+#)_+ is wrong I getting rhis WIN/ICE ERROR Windows NT Users debug is running please turn the debuggeroff CRAP. F^(&##%$^ %$$^&*^3^&^&5.

So I started looking for the fix. I gave up. Then, I remembered a post I read and saved last week written by Matthew L Baun III "Docbaun". It said to:

Use Notepad, on a blank page write "bcm.exe -n" (without the "marks) then save it as "boot battlecruiser.bat" (Make sure You add the .bat extension. and place the file in C:\Program Files\Dreamcatcher\3000AD\ Battlecruiser. Then right click on the new boot battlecruiser.bat file and create a shoutcut Create a shortcut. And just like he said, You can now click on this Shortcut to start and play the game.

I moved the shortcut out to the XP Desktop along with the other icons. It works for me so mabe some noobs like me may find this post helpful as Docbaun's post helped me. Thank You Docbaun, for a GREAT SIMPLE DEBUG ERROR FIX......... DARTH CORLEONE..

My System: P4- 3.0- xpPro- ATI Radeon 800xp- 2mb- Asus P44R800 w On-board 5.1 Sound.

Share this post


Link to post
Share on other sites

Newsflash!

1. The Universal Combat Collectors' Edition was release a month ago

2. The -n parameter used on the shortcut for all our games, simply disables the game's intro sequence. It serves no other purpose

3. The issue with the intro movie not playing due to missing codecs is documented in the game's FAQ; and using the -n parameter to bypass it happens to be one of the remedies to solving it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×