Jump to content
3000AD Forums
Sign in to follow this  
DarkNSF

[UCCE] Crash when using Optimize Models config option

Recommended Posts

the process of configuration elimination has revealed that "Optimize Models" option is causing the crash. Turing this off will provide a temp solution for anyone having this problem.

Share this post


Link to post
Share on other sites

Glad you fixed your problem.

By the way, you should read that first :salute:

Share this post


Link to post
Share on other sites
the process of configuration elimination has revealed that "Optimize Models" option is causing the crash. Turing this off will provide a temp solution for anyone having this problem.

Since its OFF by default because it will cause issues on some low resource machines. So its not a point of turning it off as a temp solution; just leave it off.

Share this post


Link to post
Share on other sites
Since its OFF by default because it will cause issues on some low resource machines. So its not a point of turning it off as a temp solution; just leave it off.

The machine I am running the game is not a low resource machine.

3800 X2

2GB of Ram

Nvidia 8800GT 512mb

If the option is available and there is no hint (during crash or where the option can be turned on or OFF) that it may cause problems on 'any' machine; then it is a bug in your software that people are paying for.

But since there is not a large group of people here that have this problem, I figured this would be the ideal place to post and document it so they may search for it later so they aren't flamed for re asking. I'm going to assume 'Supreme Commander' often flames his board members judging by the way they make posts on this board.

:salute: ...and now, it is peanut butter jelly time...

Share this post


Link to post
Share on other sites
The machine I am running the game is not a low resource machine.

3800 X2

2GB of Ram

Nvidia 8800GT 512mb

If the option is available and there is no hint (during crash or where the option can be turned on or OFF) that it may cause problems on 'any' machine; then it is a bug in your software that people are paying for.

But since there is not a large group of people here that have this problem, I figured this would be the ideal place to post and document it so they may search for it later so they aren't flamed for re asking. I'm going to assume 'Supreme Commander' often flames his board members judging by the way they make posts on this board.

:salute: ...and now, it is peanut butter jelly time...

Yeah dude, whatever.

It seems to me that anyone with half a brain would figure out that if you turn ON an option which is OFF by default, and it causes problems, that you should go back and turn it OFF.

Also, having 2GB of RAM is meaningless, since any number of things (e.g. some people have the habit of messing with their virtual memory settings in Windows, rather than letting the OS handle it) could cause the problem. That optimization setting only saves load times. And those load times are largely non-existent on higher spec machines.

FYI, that attitude doesn't pass muster around here and will only get you banned. Makes no difference to me whatsoever; just don't brink that crap to this board. There are other gaming boards on the Net where you can post anything you like. This is not one of them. My guess is that your next post is likely to get you banned; so I'll just ban you now anyway and save myself (and the mods) the trouble. Goodbye. Stupid kids.

I downloaded the game via direct 2 drive, what do i need to put in 'key'?

Only the DVD-ROM version has a CD-KEY, so you can safely ignore this requirement.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×