Jump to content
3000AD Forums
Cougar

Am I Missing Something?

Recommended Posts

Ok, I have a toshiba satellite and it has 100g hd, 1g RAM, and its is 1.73 ghz. It has windows xp service pack 3.

Here is a list of the problems I am having (I'm a terran insurgent). I am just wondering if I am missing the obvious, and if there is any way to fix it. I'm not saying the game is faulty.

With that said, every once in a while I get a CTD, especially when loading saved games (I save alot because of these CTDS) It will run all night in a supernova, don't get me wrong.

I am also having weird in-game problems.

Once bridge was 100% and recieved no damage, but it kept having to be repaired when it was already 100%!. (Chief engineer AI over 35)

random crewmember's LF will go to 99 and back to 100 in a little while. Its just random, my brother and I joke how i'm plagued with the "common cold" This is not viral as vacpacks don't work on em. (MO AI over 35)

Now, Navitron computer goes to 50% without intruders or damage to ship anywhere else. When 10 system engineers repair it, it says Navitron computer damages, then Navitron compter has been repaired right after. I look in logistics and its back to 50%!!! THis is now the 4rth time!!! i'm fed up.

I sent RE to medibay and detention hold (oh, prisioners never stay there for long???). But nothing happened so I returned her to on station. Where else can you send her?

I don't get whats happening. All this (exept CTDS) started hapening after I left my craft in a supernova for the second time.

I'm sure its my system not coperating with the game, or some mysterious devices intruders have put on my ship, but could anyone shed some light on all this? This game is really getting quite irksome.

(I have NEVER been damaged aside from intruders and am all upgraded except for artifacts, plus I have an inventory worth of 300 million including credits.)

Share this post


Link to post
Share on other sites
Now, Navitron computer goes to 50% without intruders or damage to ship anywhere else. When 10 system engineers repair it, it says Navitron computer damages, then Navitron compter has been repaired right after. I look in logistics and its back to 50%!!! THis is now the 4rth time!!! i'm fed up.

Same thing's happening to my Bridge, but it's not a problem with intruders. If intruders had planted a magical re-exploding bomb, my officers would be long dead by now. My bridge keeps falling to 50%, but doesn't take any items to repair. After the 5th time, I got fed up and told my engineers to stop. I checked its health again, and it instantly repaired.

All this began happening after my Chief Engineer reached 35% AI, which is when he starts auto-assigning people to repair stuff. That might mean something. I don't know if it's a glitch or if the CE just gets bored and blows stuff up, but it seems useless since the systems somehow repair themselves and don't take anything to repair... =/

Edit: Oh, found another thread with the same question: <http://www.3000ad.com/forum/index.php?showtopic=2001442&pid=18528&mode=threaded&start=#entry18528>. It looks like it's all the CE's fault. If you're carrying upgrades, he will go on a mad repairing spree. Just get rid of the parts or upgrade them ^_^

Share this post


Link to post
Share on other sites

Thanks for that link aklidien

It looks like SC says that there is nothing to fix. I had the bridge problem go away when I told it to be repaired at a station.

I do have minerals on board from mining in Mondiai. I am going to sell them

WHATS WITH PEOPLE'S LF GOING FROM 100 TO 99 RANDOMLY, THEN TO 100?

Any more advice about damaged systems that don't seem to have a cause would be appreciated. I don't understand it.

And those CTDs is there anything I can do about those.

Also I destroyed a station in Kuger and came back several hours later and it was still 5 units armor. I did shoot it after it was disabled just to make sure.

Also when you shoot while cloaked (without the artifact) it has that white stuff? well a nightstar had that (not yellow like armor damage) fizzling all over it and it was attacking things with PTAs. But it was visible on radar, and it even gave me that thingy that tells you where to shoot.

Share this post


Link to post
Share on other sites

Global instability of the game is nothing we, or SC can really do anything about. It's all about your specific hardware and drivers. Don't mess up with the settings.

Now, I'd say the latest (UC:CE) game is definitely more stable than the earlier games, so if you can, buy it it's definitely worth it.

Now, about your personel LF dropping to 99, I guess it's all about falling down or getting minor cuts during lunch or something like that. Nothing to worry about.

Firing while being cloaked will decloak you for a brief period of time. Now, if you're using PTAs, which fire quite continuously, you'll stay decloaked for some time. And yes, the white noise around a cloaking/decloaking ship is nothing strange, that's the way it works.

Share this post


Link to post
Share on other sites

Oh, about the cloaking, yes what the nightstar was doing is strange because I could SEE it! I didn't make it clear that I could accually see the ship, It looked like a nighstar, not just a fizzling white blob. And you're not supposed to see cloaked ships on radar even if the're firing right?-or wrong. Mybe it is just normal.

One thing that is not normal, or is not supposed to happen is that there are these thruster tails that appear in the game very randomly, if you look at something, sometimes it is there like the exhaust of a thruster just sitting there in space, very strange. it dosent move it has no visible ship that its coming from. When landing a shuttle on a planet, in 3rd person view I saw it there to. It is definately not normal, I'll get a shot when I can, if I remember. (oh I hate it, I always forget to take screenshots).

It seems like every prisioner in my detention hold escapes?? whats with that. Nothing wrong with the ship. THe manual says sometimes prisioners will escape whether the detention hold is damaged or not. So, is this normal?

THe reason that I told people my computer specs is if anyone has any solutions to my CTDs. I know you can't support everything. I hear your "don't mess with settings" but if I lowered hardware acceleration a notch would that do it?

That station takes 2 hours to rebuild. Does that mean 2 hours straight, without saving?

But yes my systems take random damage, first bridge was at 100 but CE said it was damaged, and Navitron plunks down to 50% repeatedly. I shall try just not fixing them and seeing what happens.

Share this post


Link to post
Share on other sites

Woah, more questions =] Here's some answers to a few of them, but I have no idea what you should do about the floating thruster tails and the semi-cloaked nightstar.

1) If your prisoners are always escaping, you can station marines to the detention hold. That keeps them from living long enough to get out of the room if they escape.

2) When I used to play the origional UC edition, it crashed every 5-10 minutes without exception. There was nothing I could do to fix it. As RT said, CE crashes about 5 times less, so I really suggest getting UC's newest version.

3) The time for the station to rebuild is in real time. So you'd have to leave your computer on for 2 hours for it to repair. You could also just capture it instead of shooting it.

4) Sry I wasn't able to help with the random damage to your systems. Maybe try selling all the items labeled P/SYSTEMS in addition to all upgrades? I had to sell my bridgeviewer unit before it stopped. You could try selling any extra nav computers.

Share this post


Link to post
Share on other sites

Ok I know how to play the game pretty well in space, I've only played as a marine on version 1.00.01. I just died all the time. I don't want to capture all the stations because then there wouldn't be many enemies! I Have found a pretty good trade route on the subject of capturing stations. Capture the one in Mantisi and the one in Chalins, they're seperated only by a jump point and there is a 30% inflation difference.

I know how to fight really efficiently in my cc (suprising if shield goes below 90), take on everything and anything that gets in my way, and use sets of 2 fighters (one heavy and one super, I fly the megaron) to take out anything without fighters. You really have to micromanage their every move, but you have lots of time in HS.

I thank ye all for your help. I still have to play the game with all the new stuff I have learned, and I'll do something about this. I'll just repair it to 98 or something like that and then suspend it. SC said that 100% functionality is about as good as 80% because they are devided into levels, operational, slightly damaged, etc.

Aklidien, you did help alot by posting that link, and by posting in the first place, I just haven't had time to really sit down and play the game. I have a jinxed region in the gammulan system: Otura-6.

I did play for over 2 hours and that station was sitting in the dust. But I'll run it in a supernova again, and that will set things to rights (I hope). You know, thats really the only way to get your crew experienced quickly (as in the least time I play). Am I wrong?

Right now, my game is frozen as I plan to get to my base in Mantisi. If you've read my tips and tricks, you knew I was building a base in gamma-2, but no longer. I have started a terran insurgant game because you will be court martialed if you use RANDOM in military.

Mantisi is a very logical choice as it is next to a great trade route(Rogan doesn't have much to buy, that is a problem) and in three hops you have access to a world of fluxfields (plus two black holes!) and more importantly, the RADINE mines in falakerine territory! I'm going to drop two drones for Radine, and two more in my base, did I mention Mantisi doesn't have anything on its planet?

Share this post


Link to post
Share on other sites

Ok, I docked at a station, sold my numega I picked up from a pod, and repaired, well the cheif engineer did it, navitron. If this happens just don't assign anybody to it, and when you dock, afterwards you can fix it (while you're docked too)

I cloaked and saw my thruster tail, but It seems things should be able to shoot you out of the sky with a thing like that.

I Still don't get like 5 people go to 99% Lf randomly? I think thats more than scratches at lunch (unless SC made the ship really dangerous).-LOL

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×